Question

Hotspot No Route with Voice Chat services like Discord.

  • 10 July 2021
  • 2 replies
  • 363 views

Badge

If you’ve found this post then that means you’re desperate like I am.  T-Mobile has no visibility on this issue and I am unsure of how to gain visibility on this issue without calling their help center and suffering for hours trying to get elevated to a high enough level to talk with someone semi-competent that could help OR raise awareness on this issue.  The only way I have managed to fix this (and it only sometimes works) is to go into my phone settings > connections > mobile networks > access point names > clicking the 3 dots in the top right hand corner > and resetting my APN settings…  this has worked a couple of times but it isn’t a guaranteed fix.  Hope this helps someone and I hope T-Mobile can gain visibility on issues such as these.  

Here is an example of a troubleshooting page that normally helps https://support.discord.com/hc/en-us/articles/115001310031 however this is under normal internet connection settings and not with a hotspot.  Has something to do with the T-Mobile network not being able to provide UDP under certain circumstances I believe.  Not sure. 


2 replies

They have no clue. They tried to B.S. an excuse and have no idea who they are talking to.

200mbps downloads but no route to discord is not a congestion issue.

Looks like I'm going to Verizon after being with t-mobile from 2003 in EU.

I have tested discord on att and Verizon hotspot. No issues 

I called support this morning and found that, for my inseego 5g hotspot, changing the apn worked.

 

Old: fast.t-mobile.com

 

New: Fast.t-mobile.com

 

That's right! Capitalizing the F in fast made discord voice work again.... 😂😂😂😂😂😂 

 

Maybe it will help you too. 

Reply