Not getting any data

  • 22 February 2018
  • 5 replies
  • 2 views

LTE logo is there but I'm not getting any data on my new iPhone. Tried resetting Network settings, turning on and off airplane mode, removing the SIM and other solutions provided but not having any luck.


5 replies

Userlevel 6
Badge +12

Is this happening in one location or everywhere? Are you able to get data if you drop off of LTE? Is anyone else unable to receive data?

Userlevel 5

Hey, @maggiegorman​!

Have you been able to use data at all on your new iPhone? Did data stop working once you switched to the new phone? By chance, did you change your plan recently? It's possible the data feature didn't get added back to your account. Lastly, if you can also please answer the questions that @dragon1562 asked, that should allow us to get to the bottom of what's going on.

Userlevel 6

Happy Sunday, @maggiegorman​! It's awful to think of a fantastic phone sitting around data-less! Did you have a chance to take a look at the replies above? We'd love to help pinpoint the problem here, but some more details would help us hone in on the issue! 😊 Please let us know if you've solved the trouble; and if not, some extra info would be great. Thank you!

Userlevel 6
Badge +12

Just wanted to see if you ever got this resolved. Please respond soon so the community knows other wise this thread will end up as Assumed Resolved.

Userlevel 6

Hi, @maggiegorman​! I hope you're not still having trouble with this new iPhone. Please let us know how things are going! Thanks!

Reply