Solved

Personal Hotspot Issues

  • 3 January 2017
  • 5 replies
  • 284 views

I used to be able to (even last week) use my T-Mobile plan with my iPhone 6s to create a personal hotspot, which I tethered to a Samsung Galaxy Tablet. But for the last few days, the tablet will not connect to my personal hotspot. My phone's hotspot is listed as a wifi source in the Galaxy, but will not connect. I've tried resetting hotspot password on both devices, turing wifi and hotspot on and off on both devices, but no luck

Any help appreciated.

icon

Best answer by 816-914-6742 3 January 2017, 20:13

Restarted both devices and now it works like it used to!

View original

5 replies

Does the tablet see the hotspot?

‌It does. When I try to connect via tablet the activity circle spins, but will not connect to my hotspot.

I tried to reset the network settings on the tablet and tried again, was prompted for the tether password. It would not connect and now says "Failed to obtain IP address" underneath the hotspot connection title.

Restarted both devices and now it works like it used to!

I try to reboot my devices daily. Just because they are little computers and they work better that way.

Reply