Question

Restricted Mode on YouTube

  • 29 August 2021
  • 8 replies
  • 4298 views

Badge

While using my network data, the restricted mode on my YouTube account is enabled and grey out so you can't disable it. How do I fix this?

 


8 replies

Userlevel 6
Badge +15

If you’re signed into your account through the app, I’d try signing on to a desktop and try going through the setting there to see if you can disable that Restricted Mode. You may have to remove/readd your Google account after you do this to retest it and see if it works. 

Badge

I'm able to turn restrictions on and off while on wifi, it's only an issue while using data. Does that matter?

i was just at home and out of nowhere it happened and it’s been 7 months and i can’t solve the solution 

If you’re signed into your account through the app, I’d try signing on to a desktop and try going through the setting there to see if you can disable that Restricted Mode. You may have to remove/readd your Google account after you do this to retest it and see if it works. 

 

for me it didn’t work

Badge

If you’re signed into your account through the app, I’d try signing on to a desktop and try going through the setting there to see if you can disable that Restricted Mode. You may have to remove/readd your Google account after you do this to retest it and see if it works. 

 

for me it didn’t work

Been having the same issue and it says I have it disabled every but on my phone when I’m using data. I have no idea what is going on but its driving me up the wall and it’s been months and I haven't been able to fix it.

Userlevel 7
Badge +14

this is a bit odd..i dont have this issue on my TMO LG V60. what device are yall running? wonder if its a specific OEM running into this

just hooked up the nokia gateway. same problem. strangely, i have two pc’s hooked up to the gateway and one has the restricted mode greyed out and the other one has the ability to turn it off and on (not greyed out)… okay, so I also have a mobile phone and ipad and when I’m using wifi to the gateway I have the same problem. when I just use the data from tmobile on the device, I do not experience this issue. in addition, we are not experiencing an issue on the same device with content filtering that is blocking certain websites, indicating the content is being blocked for various reasons, auction, violence, weapons, etc. this is not affecting both of the desktops, again only one of them. the google settings to turn off content filtering says it is controlled by the admin, or the network ISP. no one seems to know how to fix this. 

There is a content filter automatically turned on, on the Nokia 5G21 gateway and only an expert at T-Mobile can resolve this issue. Her name is Lou and she is my hero of the day. After several hours of speaking to others over the course of a week in tech support who continually told me they do not control this, Lou was resilient and patient and informative and resolved the issue.

Reply