So still haveing issues with coverage



Show first post

156 replies

Userlevel 6
Badge +12

i can officially call this resolved i believe i just got off the phone with t-mobile because service went away. Well now its back and my god is it back and better then i have ever seen. Ping times are low below 50ms downloads are between 50-75 mb down uploads are 50 my god thank you. This is seriously the best Christmas gift T-mobile could ever give me and i am definitely not even thinking about switching now. Had i known it was gonna get better this soon and fast i would of never started having business calls go onto my personal line and ill probably keep this way now. However i am so happy and i don't care about what it took for this to happen i'm just ecstatic seriously you guys have no idea how happy i am the speeds are on par with AT&T but with a even stronger service and they even beat Verizon this is just insane. Go team magenta.

Userlevel 6
Badge +12

I hope things get better in your neck of the woods like they did mine because God is it a glorious day

Userlevel 6

Hooray @dragon1562‌!  Best thing I've read all week! 😊

Wish I could figure out why I'm suddenly having issues with coverage.

I’ve had Tmobile pay as you go for 10 years and have always had a good signal both in my house and at other locations.  But for some odd reason starting a few weeks ago, I‘ve been having trouble getting a signal in the house.  Once I step out into the front yard I can finally get 3 or 4 bars, but as soon as I’m back inside those bars disappear and the phone shows it’s ‘Searching’.  And I get a good signal if I’m at a different location, so I don’t think it’s the phone.  I was planning on cancelling my landline and getting a new phone & plan, but I’m sure having second thoughts now

magenta1580279 wrote:

Wish I could figure out why I'm suddenly having issues with coverage.

I’ve had Tmobile pay as you go for 10 years and have always had a good signal both in my house and at other locations. But for some odd reason starting a few weeks ago, I‘ve been having trouble getting a signal in the house. Once I step out into the front yard I can finally get 3 or 4 bars, but as soon as I’m back inside those bars disappear and the phone shows it’s ‘Searching’. And I get a good signal if I’m at a different location, so I don’t think it’s the phone.

I was planning on cancelling my landline and getting a new phone & plan, but I’m sure having second thoughts now

hi @magenta1580279

Sorry to hear of your plight.

Try calling 611 and ask to speak to tech support.

They have always helped me in the past.

Art

Will do

Reply