Wifi Cellspot 5GHz problem

  • 20 August 2016
  • 5 replies
  • 38 views

I have a Wifi cellspot that will not broadcast the 5GHz wifi signal (can't see it on 2 galaxy S7's or on 2 laptops) when it is plugged into certain wall outlets. It worked fine in them prior to yesterday but now will only broadcast the 2.4GHz. It works in other outlets, but none where my cable modem will reach. Any help with this would be appreciated!


5 replies

OK. This is one of the strangest issues I've ever seen reported for the WiFi CellSpot (or probably anything else). I have no idea why that would happen. Do you have an electric multi-meter?

I know, it worked fine in the same spot until yesterday and now nothing. I tried changing the power cord and also got a replacement router, but nothing makes it work. It really is weird! I don't have a multimeter.

Userlevel 6
Badge +13

And you have loaded the webpage for the router and made sure it is configured to broadcast 5GHZ?

Yes, everything is configured correctly. I even tried enabling the 5ghz guest network and it doesn't show up either.

Userlevel 5

This is insanely bizarre.

I know it's been a few days, have you found a resolution? If not, have you found that this issue is replicated outside of your home?

-Lauren

Reply