FOR ALL OF YOU THAT COME FROM VERIZON WITH A SAMSUNG S6 OR S7

  • 12 February 2018
  • 1 reply
  • 126 views

....iF YOU  SIGNED WITH T-MOBILE WITH A VERIZON Galaxy S6 or S7 and cannot send any photos with your message app., the following instructions WILL FIX THE PROBLEM.

From the Home screen, tap the Apps icon.

Tap Settings > Connections.

Tap Mobile networks.

Tap Access Point Names.

If available, tap the T-Mobile US LTE (the bullet point fills with green). If not available, tap the ADD.

To reset your APN settings, tap the Menu (3 dots) icon and then tap Reset to default.

Verify and update the following settings for the Data APN:

Name: T-Mobile US LTE

APN: fast.t-mobile.com

Proxy: <Not set>

Port: <Not set>

Username: <Not set>

Password: <Not set>

Server: <Not set>

MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc

MMS proxy: <Not set>

Multimedia Message Port: 80

MCC: 310

MNC: 260

Authentication type:<Not set>

APN Type: default,mms,fota,hipri,supl

APN protocol: IPv4/IPv6

APN roaming protocol: IPv4

Enable/disable APN: <greyed out unless there are multiple APN's>

Bearer: Unspecified

Tap Menu (3 dots) icon > Save.

Tap the desired APN profile you want to use. The bullet point fills with green next to the APN profile.


1 reply

Userlevel 4

Thank you so much for posting this! I'm sure it will be beneficial to other users, and that you came to this conclusion through some serious effort. We have another post on this topic here, from a user with a Note 3: Solution to Picture/Group MMS on WiFi -- a lot of folks seemed to find that one useful too, and there are definitely a few comments outlining particular tweaks that worked for this person or that person, so just boosting it here in case anyone wants to read over the feedback!

Thanks again for sharing! 😀

Reply