Question

Home Base Not Blocking WiFi to CPU


Badge

The home base add on to Family Mode is really great, except it doesn't block my son's CPU. It reconnects automatically with a new IP randomization. How can this be fixed? 


2 replies

Userlevel 7
Badge +14

The terminology used is somewhat confusing but hopefully I understood what you mean.  When your son’s computer reconnects, it connects with a new IP address.  You want to block it from connecting, I’m guessing during specific times.  What you would need to do is, put in the MAC Address of the wireless adapter on your son’s computer into the Router’s scheduler where it allows and rejects the connection based on the parameters you put in.  

Badge

Thank you for your reply.  Yes, you are understanding the issue.  However, the router isn’t where the control happens.  It is in the “Home Base” plug in that T-mobile provided in conjunction with Family mode.  There is no option in the “Home Base” or Family Mode settings for addressing this.  In the current settings, if a “new” device connects to the wifi, Home Base will automatically assign it to the “Home” profile.  Within the “Home” profile, if it is blocked by time or even manually, the device is still able to connect.  I can’t believe I am the only person running into this issue. 

Reply