Solved

Home Internet - Port Forwarding not working

  • 4 October 2019
  • 32 replies
  • 23712 views


Show first post
This topic has been closed for comments

32 replies

Badge

I’ve even tried to add a AAAA record for the supposedly public IPV6 address and that doesn’t even work.  Guess I’ll give TMO a try to see if they can resolve the issue of not being able to contact from outside my network for many things.

Badge

Yeah, just got the service activated. While loving the speed (better than my spectrum 200/20mbps in Los Angeles area) but port forwarding not working is killing me. My plex only works at 720p from outside, at least it's working. But I'd like a complete control for my network. If anyone knows any cell router (hope 5G ready) that can do more than what T-Mobile is offering, please share. 😆

What an unfortunate waste of time this was. Just got the modem today and was excited to see the decent speeds I could get, only to find out it’s impossible to connect to my security cameras or any other devices in my home when I’m not there even over IPV6. The NAT situation is a PITA enough as it is but to now find out about IPV6 not working…  Super frustrating. The Home LTE service can’t even talk to IPV6 only websites, like IPV6.google.com, whereas, my TMobile phone can. 

I have no choice but to keep my Comcast service and pay twice as much for Internet.

Something you guys might look at if you want port forwarding bad enough. https://www.openmptcprouter.com/

For those that got this working?  My biggest question is that since there is no normal “public ip address - ipv4”.  The wan ip address you are getting for your router is not the public ip address.  The wan ip address is a private T-Mobile ip address which I believe all of the LTE suppliers are doing (T-Mobile, AT&T, Verizon etc).  Unless you are getting a TRUE Public IPV6 ip address and getting that to work I don’t see how you are getting it to work.

Someone ask about Synology Quick Connect.  I believe that the Synology Router and/or NAS are creating a tunnel between you local device in the Synology QC servers so when you go to the QC Servers it already has a private tunnel setup.  But this is why you can do anything else with the QC URL like VPN / FTP / WEB/ etc. because you do not have a real ip address.

I think I will review IPV6 options but really hope they (all LTE providers) get this resolved soon for Home Internet Use.  I understand not for phones but for home internet this is needed.

This may be called CGNAT or Carrier Grade NAT where there is multiple NAT’s between the public internet and you home router.

Badge

I know this is an older topic, but has anyone figured out a work around or anything? I received the new gray modem. When logging into the gateway, there aren’t any options to change at all other than network name and password. I mostly use the internet for gaming, and trying to play anything on PC is now unplayable with T mobile home internet. I’m getting amazing speeds, just can’t hold a steady connection in games

The virtual server/NAT settings are port forwarding. For the internal IP just put the port you are forwarding. If it is a range I usually do 30 below the highest number.

 

It works. My xbox now has full upnp as well ad open nat unlike on the mobile hotspot through my phone. Port forwarding for mobile hotspot would be great

Could you describe this step in more detail?