Solved

Home Internet- turn off WiFi?

  • 27 May 2020
  • 2 replies
  • 389 views

How do I disable the WiFi on the home internet gateway? My plan is to use it only for its hardwired functionality and basically as a modem so that my pre-existing router(s) and equipment plugs in and works free from interference.

icon

Best answer by robvs 27 May 2020, 07:02

I'm going to answer my own question here because I've figured it all out.  Log in to the LTE Wifi Gateway (192.168.1.1 on your computer's web browser).  The password was once what it says on the bottom of the router/modem, but you likely changed it.  If so, you could press the pinhole button for a few seconds to factory restore.  Once you get yourself logged in, under the basic tab, choose Network, then choose "Wifi."  Toggle between the 2.4ghz choice and the 5ghz choice, making them each inactive.  I think you need to hit save a few times and double confirm that the setting really saved.  It didn't for me for some reason until I tried it a few times.

This basically turns your router/modem into just a modem (not permanently or anything, don't worry).

This setting cannot be found on the mobile app, only on the above URL from a computer.  Also, once you disable the wifi on this modem/router, I don't really know how you'd go back to enabling it other than by doing a factory restore (press the pinhole button) on the device and start yourself over from scratch.  You can't connect to it wirelessly because you disabled the wifi.  I guess you could plug your computer in directly to the router too if you wanted to and then go and undo this setting.  I am able to continue to get into the webpage wirelessly because I have another wireless router plugged into the network and it seems to have no problem letting me go to the Tmobile setup page. 

It made me chuckle that Tmobile's support and documentation each told me that I'm going to want to disable my old equipment's wifi features to prevent interference, when I really think the solution for me was to turn off Tmobile's wireless features. 

So why would you want to do this? My home network consisted of a modem connected to an Apple Airport Extreme which fed a whole bunch of switches and wall outlets with ethernet connections.  On the other side of my house, I have another Airport Express.  This setup made a strong signal throughout the house.  I'm a big airplay user, and have tons of toys that "play well together" as it is.  I don't need a new "TMOBILE" hotspot in my house.  I prefer that my current routers produce the wireless signal and the Tmobile modem receives the cell signal and feeds it to my existing equipment in a wired manner...then the Apple stuff I have feeds the rest of the house both wirelessly and in a wired manner. 

Worth noting (This post wound up really being for a small niche of people at this point): When plugging in my new Tmobile equipment, Apple's Airport Utility identified that my old router now had a "double NAT issue."  It offered a suggestion to put that router in "bridge mode" which was only one click away.  It resolved the issue.  I don't know if I would have still had this issue if I had first disabled the Tmobile wifi signal as I mentioned above.  I think the "double NAT" thing occurs when you have two conflicting wireless signals on one network.  The two networks don't know how to assign IP Addresses.  Nonetheless, VERY easy to fix.  And very easy to unfix if I ever want to go back to my old Cable modem.  Also, now 192.168.1.1 controls the Tmobile modem and the airplay app from my phone or Mac controls the Apple Airport modems.  Win Win if you are content with Tmobile's speeds.  I may be.

View original

2 replies

I'm going to answer my own question here because I've figured it all out.  Log in to the LTE Wifi Gateway (192.168.1.1 on your computer's web browser).  The password was once what it says on the bottom of the router/modem, but you likely changed it.  If so, you could press the pinhole button for a few seconds to factory restore.  Once you get yourself logged in, under the basic tab, choose Network, then choose "Wifi."  Toggle between the 2.4ghz choice and the 5ghz choice, making them each inactive.  I think you need to hit save a few times and double confirm that the setting really saved.  It didn't for me for some reason until I tried it a few times.

This basically turns your router/modem into just a modem (not permanently or anything, don't worry).

This setting cannot be found on the mobile app, only on the above URL from a computer.  Also, once you disable the wifi on this modem/router, I don't really know how you'd go back to enabling it other than by doing a factory restore (press the pinhole button) on the device and start yourself over from scratch.  You can't connect to it wirelessly because you disabled the wifi.  I guess you could plug your computer in directly to the router too if you wanted to and then go and undo this setting.  I am able to continue to get into the webpage wirelessly because I have another wireless router plugged into the network and it seems to have no problem letting me go to the Tmobile setup page. 

It made me chuckle that Tmobile's support and documentation each told me that I'm going to want to disable my old equipment's wifi features to prevent interference, when I really think the solution for me was to turn off Tmobile's wireless features. 

So why would you want to do this? My home network consisted of a modem connected to an Apple Airport Extreme which fed a whole bunch of switches and wall outlets with ethernet connections.  On the other side of my house, I have another Airport Express.  This setup made a strong signal throughout the house.  I'm a big airplay user, and have tons of toys that "play well together" as it is.  I don't need a new "TMOBILE" hotspot in my house.  I prefer that my current routers produce the wireless signal and the Tmobile modem receives the cell signal and feeds it to my existing equipment in a wired manner...then the Apple stuff I have feeds the rest of the house both wirelessly and in a wired manner. 

Worth noting (This post wound up really being for a small niche of people at this point): When plugging in my new Tmobile equipment, Apple's Airport Utility identified that my old router now had a "double NAT issue."  It offered a suggestion to put that router in "bridge mode" which was only one click away.  It resolved the issue.  I don't know if I would have still had this issue if I had first disabled the Tmobile wifi signal as I mentioned above.  I think the "double NAT" thing occurs when you have two conflicting wireless signals on one network.  The two networks don't know how to assign IP Addresses.  Nonetheless, VERY easy to fix.  And very easy to unfix if I ever want to go back to my old Cable modem.  Also, now 192.168.1.1 controls the Tmobile modem and the airplay app from my phone or Mac controls the Apple Airport modems.  Win Win if you are content with Tmobile's speeds.  I may be.

Had the same issue some years back with my ISP with double NAT.  Airport Extreme needs to be in Bridge mode, basically just AP.

Reply