Solved

Home Internet- turn off WiFi?

  • 27 May 2020
  • 9 replies
  • 11742 views

Userlevel 1

How do I disable the WiFi on the home internet gateway? My plan is to use it only for its hardwired functionality and basically as a modem so that my pre-existing router(s) and equipment plugs in and works free from interference.

icon

Best answer by robvs 27 May 2020, 07:02

View original

This topic has been closed for comments

9 replies

Userlevel 1

I'm going to answer my own question here because I've figured it all out.  Log in to the LTE Wifi Gateway (192.168.1.1 on your computer's web browser).  The password was once what it says on the bottom of the router/modem, but you likely changed it.  If so, you could press the pinhole button for a few seconds to factory restore.  Once you get yourself logged in, under the basic tab, choose Network, then choose "Wifi."  Toggle between the 2.4ghz choice and the 5ghz choice, making them each inactive.  I think you need to hit save a few times and double confirm that the setting really saved.  It didn't for me for some reason until I tried it a few times.

This basically turns your router/modem into just a modem (not permanently or anything, don't worry).

This setting cannot be found on the mobile app, only on the above URL from a computer.  Also, once you disable the wifi on this modem/router, I don't really know how you'd go back to enabling it other than by doing a factory restore (press the pinhole button) on the device and start yourself over from scratch.  You can't connect to it wirelessly because you disabled the wifi.  I guess you could plug your computer in directly to the router too if you wanted to and then go and undo this setting.  I am able to continue to get into the webpage wirelessly because I have another wireless router plugged into the network and it seems to have no problem letting me go to the Tmobile setup page. 

It made me chuckle that Tmobile's support and documentation each told me that I'm going to want to disable my old equipment's wifi features to prevent interference, when I really think the solution for me was to turn off Tmobile's wireless features. 

So why would you want to do this? My home network consisted of a modem connected to an Apple Airport Extreme which fed a whole bunch of switches and wall outlets with ethernet connections.  On the other side of my house, I have another Airport Express.  This setup made a strong signal throughout the house.  I'm a big airplay user, and have tons of toys that "play well together" as it is.  I don't need a new "TMOBILE" hotspot in my house.  I prefer that my current routers produce the wireless signal and the Tmobile modem receives the cell signal and feeds it to my existing equipment in a wired manner...then the Apple stuff I have feeds the rest of the house both wirelessly and in a wired manner. 

Worth noting (This post wound up really being for a small niche of people at this point): When plugging in my new Tmobile equipment, Apple's Airport Utility identified that my old router now had a "double NAT issue."  It offered a suggestion to put that router in "bridge mode" which was only one click away.  It resolved the issue.  I don't know if I would have still had this issue if I had first disabled the Tmobile wifi signal as I mentioned above.  I think the "double NAT" thing occurs when you have two conflicting wireless signals on one network.  The two networks don't know how to assign IP Addresses.  Nonetheless, VERY easy to fix.  And very easy to unfix if I ever want to go back to my old Cable modem.  Also, now 192.168.1.1 controls the Tmobile modem and the airplay app from my phone or Mac controls the Apple Airport modems.  Win Win if you are content with Tmobile's speeds.  I may be.

Had the same issue some years back with my ISP with double NAT.  Airport Extreme needs to be in Bridge mode, basically just AP.

I just received my home internet.

 

It is a small drum/tower unit as opposed to the older box style.

 

Log in for the Router was 192.168.12.1

 

And unfortunately there is not an option to turn off WiFi.  The 5ghz channel from the Tmo router directly conflicts with my existing WiFi network and no amount of monkeying with settings seems to change the Tmo router.

 

Tmo support has been…….. less than non existent.  to be honest I’m shocked they figured out how to put a label on the damn box and get it to UPS.

At this point I will monkey with it over the weekend, but if it can’t be turned off…… guess it is back to Spectrum

I just received my home internet.

 

It is a small drum/tower unit as opposed to the older box style.

 

Log in for the Router was 192.168.12.1

 

And unfortunately there is not an option to turn off WiFi.  The 5ghz channel from the Tmo router directly conflicts with my existing WiFi network and no amount of monkeying with settings seems to change the Tmo router.

 

Tmo support has been…….. less than non existent.  to be honest I’m shocked they figured out how to put a label on the damn box and get it to UPS.

At this point I will monkey with it over the weekend, but if it can’t be turned off…… guess it is back to Spectrum

 

Just got mine setup and first thing I did was try to turn off WiFi. can’t figure it out either, please post if you find a solution! 

Only way to turn it off is by disabling each SSID that’s enabled for Broadcast. I did that and it’s off. There are 12 of them and about 6 of mine were on. 

Userlevel 1
Badge

Only way to turn it off is by disabling each SSID that’s enabled for Broadcast. I did that and it’s off. There are 12 of them and about 6 of mine were on. 


This did it, thanks for the idea.

Step by step for future people:

  1. Login to your router at 192.168.12.1
  2. Go to wireless networks
  3. For 2.4 and 5 ghz go through each SSID and disable the SSID and broadcast (I did both just to be sure)

Now the wireless broadcast is gone. 👍

Userlevel 3
Badge

Only way to turn it off is by disabling each SSID that’s enabled for Broadcast. I did that and it’s off. There are 12 of them and about 6 of mine were on. 


This did it, thanks for the idea.

Step by step for future people:

  1. Login to your router at 192.168.12.1
  2. Go to wireless networks
  3. For 2.4 and 5 ghz go through each SSID and disable the SSID and broadcast (I did both just to be sure)

Now the wireless broadcast is gone. 👍

I suspect in time you and the others are going to find it doesnt work properly. Turning off the Wi-Fi does not put the Nokia unit into bridge mode and you may, most likely end up with conflicts if you are using another router plugged into the unit. 

I have the unit and run into problems with slow downs ect. Ran great at first, 24 hours later it did not. Anyway, in the IT world what you guys are doing is a no-no BUT I will be watching for feedback if its working for you.

Bottom line is the Nokia Modem/Router is very capable and there is a reason TMobile is limiting the options. They dont want techies AND businesses using their bandwidth to the dismay of the general public.
Anyway, if you are using the Nokia unit with another router plugged in, chances are you are going to have problem, dont blame Tmobile if you do, simply disconnect what you did, reset the Nokia and use it as intended.
You will see what I am saying is correct if you go to some networking sites. 

Userlevel 1
Badge

@alarmguy, totally get what you’re saying that we’re going “outside the box” by plugging a seperate router into the Nokia; however, we need greater coverage at our house than the Nokia can provide.

We already owned an Orbi mesh network, so that’s what we’re using with the Nokia.

All is working really well, only reason I turned off  the Nokia wifi was to reduce the chance of interference.

The internet speeds have varied a lot and it looks like that depends on which tower we’re connected to. If the internet speeds are bad, I move the router a couple inches on the shelf and it will sometimes pick up a much faster tower or different hardware on the same tower. Weird and inconsistent but hopefully with a firmware upgrade it’ll be much better.

Userlevel 3
Badge

@alarmguy, totally get what you’re saying that we’re going “outside the box” by plugging a seperate router into the Nokia; however, we need greater coverage at our house than the Nokia can provide.

We already owned an Orbi mesh network, so that’s what we’re using with the Nokia.

All is working really well, only reason I turned off  the Nokia wifi was to reduce the chance of interference.

The internet speeds have varied a lot and it looks like that depends on which tower we’re connected to. If the internet speeds are bad, I move the router a couple inches on the shelf and it will sometimes pick up a much faster tower or different hardware on the same tower. Weird and inconsistent but hopefully with a firmware upgrade it’ll be much better.

 

Thanks so much for the reply! 

Ok, this is where I am at. I THOUGHT the Tmobile Nokia Router/Modem was having a conflict with my Motorola separate modem. I was getting the various speeds you speak of, so I disconnected the Motorola and am using the Nokia modern/router which works pretty good for a combo unit. 
With that said, I still get widely varying speeds, slows down during daytime to the high teens and middle of the night to the mid 40s and 50s. 

I was previously up close to 100 Mbps and always above 50. So dont know what is going on though I am still thrilled to have canceled Spectrum. 

I have noticed the “Secondary” cell band has gone to N/A. 
Anyway, all this is good to know should I decide to go back to the Motorola router but I would first like to know why the varied speeds. 
I expect over time this will get worked out by Tmobile and willing to accept it as growing pains but when I have time I do want to address it. Speeds can REALLY slow down during the day and evening, a bit disappointing.