Keypad not working in DIGITS app

  • 27 February 2021
  • 2 replies


From the DIGITS app on my Windows 10 Pro laptop, I called 611 (on an unrelated topic) and opted for a callback. When the callback came, the DIGITS app allowed me to answer. But when the robot wanted me to press 1 to indicate I was ready to receive the call, all attempts to enter a “1” from the on-screen phone pad failed. I could hear the tone whenever I pressed the “1” key, but the robot kept saying “I didn’t quite get that...”, as though I had not pressed a key. I tried pressing “1” multiple times and switching to the dial-out keypad. I also tried pressing “1” on my phone (in the phone’s DIGITS app, that is). Nothing worked. Is there some incantation I’m missing to get the keypad to work in this configuration? FWIW, the DIGITS app and the O/S are up-to-date.

2 replies

I’m having the same issue but my call is asking me to press 9 instead and it isn’t recognized.  I actually had to do this twice, the first time it worked fine but every time after it has failed.

This started happening to me recently as well.  I was always able to use the DTMF pad on the Digits Windows app, but as of some time in the last week or two, pressing numbers no longer sends the tones to the other side of the call.  I had to download a DTMF app and play the tones into my microphone just to make calls work again. :(