Question

Revvl V+ 5G Phone Screen

  • 15 December 2021
  • 9 replies
  • 262 views

Badge

I was taking on the phone and the background screen when from white to black. Why did this happen and how do I get it back to a white screen background? I have a T-Mobile Revvl V+ 5G


9 replies

Userlevel 6
Badge +15

@BV3 restarting your phone is a good step to do in the beginning. Our Crashing, freezing, or unexpectedly restarting troubleshooting has some steps that’ll help you out too. 

Badge

I did a restart, no success. I can’t see the verbiage or icons on the phone to well because the background is black. Ver difficult to do anything with the phone in terms of trouble shooting. I have all I could do to answer a call.

 

Userlevel 6
Badge +12

do you have a case on the phone or screen protector? did it by chance change up your screen brightness automatically and just dimmed it all the way down on you?

Badge

That could be a possibility. I do have a case on my phone. When the happened the lights on the back where “triple camera” flashed, so what your suggesting sounds plausible.  How do I reverse that? Do I take off the cover and do something?

Userlevel 6
Badge +12

take the case/cover off and see if it improves..if it does then its how the case/cover is covering the sensor usually top ish of the screen..if it ends up being this you can find the sensor area and then maybe trim out a bit where the case is covering it a bit.

Badge

Thank you, removed cover did a restart, that process did not work. The manual says this about the “dark mode”. I never set the dark mode it “suddenly” changed as the camera light (bottom light, back side of camera) suddenly became extremely bright from being totally off. 

Manual copy / paste

3.4.1 Dark mode Your screen will become black in this mode, which makes it easier to look at your screen or read in dim light.

(nothing more was in the manual about reversing the dark mode. Can anyone help?

 

Had the Same Problem But Resolved After Restart, Maybe Some Technical Issue You’re facing. Try to check this to some technical expert or repairer :frowning2::frowning2::frowning2::frowning2:

 

Go to Settings -> Display and verify Dark theme and Night light are off.  Also turn off Adaptive brightness as an option if that doesn't help.  The Brightness level setting is at the top of the Display page and you can adjust to your liking.

 

Go to Settings -> Display and verify Dark theme and Night light are off.  Also turn off Adaptive brightness as an option if that doesn't help.  The Brightness level setting is at the top of the Display page and you can adjust to your liking.

 

This method is also workable if others are not working. Let me know if you still facing this issue :frowning2: :frowning2:…..

Reply