Solved

Think I messed up bad

  • 12 August 2018
  • 3 replies
  • 0 views

No big expectations for help but just in case there's someone out there who has gone thru these steps, please help because I cannot get into my phone to call support so this is my only option.  Can't find support chat.

Anyway, here's device info and what I did to get myself here:

HTC desire 626s

Phone performed a long update this morning to marshmellow.  It was off for a few years, just reactivated phone because my galaxy died.

Backup one step ...in order to perform that update, it kept saying I didn't have enough space, so I've been deleting apps for a week now and FINALLY got enough storage to perform the update....but then BIG PROBLEM....

One of the apps I deleted was HTC Sense Input (damit)

Now on reboot, no keyboard because this was the keyboard...instead i get Tap to SPEAK to entire lock screen passcode which does not work, not at all.

To top it all off, I tried to get in to reinstall Sense input via my laptop using HTC Sync Manager but phone is not connecting so I MUST HAVE TURNED OFF share mobile data via USB.

I'm so mad....can't login to my phone, can't turn on share mobile data via usb to reinstall HTC sense input....anyone have any ideas????....I was looking for some kind of emulator that would allow me to use my laptop keyboard to just login to phone...but I'm getting nowhere fast.  Any and all ideas, comments, suggestions, jokes, anything at this point would help.  thanks.

icon

Best answer by smplyunprdctble 12 August 2018, 18:19

Have you tried a factory reset?

View original

3 replies

Userlevel 6

Have you tried a factory reset?

Thanks for your response.  I figured that was my best option so I've been trying to do that for the last 45mins but it's not working, will only soft reset.  Will have to take it to a store (which i was trying to avoid).

Userlevel 6
Badge +13

Device resets: HTC Desire 626s

Reply