Question

Unable to connect Chamberlain garage door opener via 5g internet



Show first post

59 replies

Use an external router. Configure your router to use the SSID of your T-Mobile gateway. Delete the SSIDs from your T-Mobile gateway. Establish a new SSID in your T-Mobile gateway. Your IT equipments should automatically connect to the new router. MyQ garage you setup as instructed by the MyQ app and it will only detect the 2.4ghz connection. My setup is an ac3600 nighthawk $25 from eBay. 1000x better than the T-Mobile. 

Has anyone used the wifi extender solution for MyQ with the Arcadian Gateway? Had no trouble with  Asus and TPLink routers in bridge mode but with the Arcardian Gateway can’t get either to provide an internet connection.

I had the TMHI Nokia Gateway and no issues with MyQ. Installed an TMHI Arcadian Gateway seven days ago and my MyQ devices no longer work. Tried talking to Chamberlain support but it was pretty useless (“T-Mobile is 5G, we require 2.4GHz”).

 

Looks like a WiFi Extender is the preferred solution, will go this route and hope one of the two vendors solve this issue in the near future.

I had the same issue. I found a great fix using the TP-Link RE200 AC750 wifi extender. Following the set up video from their website it has a way to configure for both 2.4g and 5g. I only set up for the 2.4 and skipped the 5g. Then I set my myQ garage door opener to that new established network and it works! I’m not tech savvy and found this as an easy and affordable fix. 

There is actually a confirmed solution for this as I had exact same issue everyone else is complaining about.

You can't connect directly to the TMO router. It just won't work. 

I resolved this issue with a WiFi extender but you have to make sure it runs separate 5ghz and 2.4ghz networks. Mine was $50 on Amazon. Model shown at this link. 2022 WiFi Range Extender Signal Booster up to 5000sq.ft and 35 Devices, Internet Booster for Home, Wireless Internet Repeater and Signal Amplifier,4 Antennas 360° Full Coverage https://a.co/d/eBZMKlh . Then when you go through the process to add the chamberlain opener don't connect directly you the TMO router but instead connect to the 2.4ghz network created by the extender. Boom. First attempt to connect worked. 

 

 

Userlevel 3
Badge

It has been a while since I last posted on this conversation.  Something really strange is going on either with Tmobile home internet or chamberlain or both parties.  MyQ mysterioulsy started working back in early April with no action on my part.  Then on April 29th, MyQ stopped working.   It has been that way since.  I reviewed by MyQ history and you can see breaks in garage door logging, usually for less than a week.  Like other posters on this thread, I really wish TMobile would address this lack of support.   

What I find even more distressing is not one TMobile support team member has even commented on this issue.  Argh!

Userlevel 2

I’m guessing T-Mobile has no interest in resolving this issue. Love everything else about it but this issue is forcing me to consider an alternative. So disappointed!

Userlevel 1

Mine is old NetGear N300 Model EX2700. I got it at least 5 year ago.

I do not think you need to buy a new extender. Your nighthawk extender should work. Your extender always tries to connect to the “Known” network it has connected to. You need to reset it to factory default setting. At that time, you will be able to pick Gateway network. You need to download a manual to follow the initial setup procedure after resetting to factory default. Trust me, t-mobile support would not know your extender better than you do. Incompatibility is an easy excuse to get you off the phone.

Your netgear should work also. But your extender might only work for 2.4 GHZ network as mine does. So you will need to separate 2.4 GHZ network out from default t-mobile gateway’s hybrated network to create two networks for your t-mobile gateway. One for 2.4 GHZ, one for 5GHZ. At my home, 5GHZ is always much faster than 2.4 GHZ network. I have speed around 300 MBPS. So all my laptop/phone use 5GHZ network. But I leave this 2.4 GHZ for all the devices such as thermostat, smart devices. So far all works fine now.

I purchased a new Netgear extender as recommended by T mobile and I assumed it was at factory settings but using the Netgear app, it would not connect to the netgear online set up.   I sent it back to Amazon.   I have a Nighthawk extender but it connects to the Nighthawk router which did not connect to the Gateway .   I was told by T mobile that they were not compatible, so put them back on the shelf. Which extender connected successfully?   Thanks

Userlevel 1

First of all, I separated the 2.4 GHZ network from 5 GHZ network from t-mobile internet app (choose network you will see the option). All I did was to reset extender to factory default setting then I can use my laptop to connect to the extender network, and a simple configuration screen shown up. The very first step was to let me pick which WIFI network extender should connect to. I picked the 2.4 GHZ one from T-mobile home internet router. Then provided password for extender to connect. Now I have chance to pick a name for extended WIFI network. 

Now I have extender WIFI network created and be able to connect to through phone or laptop. 

I went to garage, reprogram the WIFI to connect to this extended network. Garage has no problem to connect to this network. Everything comes back green.

You might need to download a manual of your extender to find out how to reset to factory default settings and configure an extended network for use.

All MyQ needs is at configuration time to use port 8883 to connect to your router or extender to register. A router or extender works well for this purpose. But extender is cheaper and easier to place closer to garage. Mine just needs a power plug.

I tried connecting a Netgear extender but it didn’t connect to my wifi network with the Gateway router. May I ask how you connected your extender?   

Thanks

Userlevel 1

I found a quick easy solution for this. I have an old netgear N300 extender when I used with Comcast router to provide full house coverage. Now with t-mobile home internet router I do not need that extender anymore for coverage. I setup this extender again to create a 2.4 GHZ network for my MyQ to connect to. It worked like a charm.This 30 dollars extender will do the trick. 

I have spent much time and research with trying to connect to MY Q/chamberlain garage door opener wifi AP since changing both my phone and internet to T Mobile.   My recent contact with a Chamberlain support person has me certain that the problem lies with security settings within the Gateway router. Reading these posts and following recommendations from both My Q and T Mobile support  , it seems most likely that it is an issue with Port 8883 being blocked.   I am unclear how to “unblock” port 8883. 

I was told by T Mobile that the Gateway settings cannot be changed as it is preset and a plug and play device.  All of my connected wifi devices are working EXCEPT the My Q app.  

Any updates on how to remedy this ?  Thanks so much!  

T-Mobile is overcharging for Home internet.  The gateway basically a basic device cannot do many things like extender and poor coverage outside of the house.  It should have been $25 or offer 2 gateways for $50, even that my garage openers still don't work..🤬

Both my openers don't work.  I think it's not compatible with 5G.  My openers are 2.5 years old.  It was saying it only run on 2.4 ghz I think when I try to setup.  I will have to go back to CenturyLink and it's cheaper.

Userlevel 1

Update***** I WAS FINALLY ABLE TO CONNECT!! No one ever called me back as promised by t mobile or Aladdin Genie…however I decided to try to connect my T Mobile device to my old router I used w the previous cable Internet provider (netgear brand). It took a couple tries but it finally connected under the router. Hopefully it continues to work. I hope this helps you fellow strugglers lol 

Userlevel 1
  • ShivasIrons:  Your reply gave me hope so I just tried again.  Still does not connect.

I had the older white box router and my MyQ garage door opener connected just fine. Then the router started acting up and the 2.4 networked gave out. I called tech support and they sent me the new grey router. Got all the smart devices in my house reconnected except the garage door opener. Called Chamberlin’s tech support and after walking me through the steps they said it’s the routers fault.

Userlevel 1

I am having the same issue with my smart garage. I don’t have the Chamberlain, but the Genie Aladdin. No issues connecting any of my other devices to T-mobile. My garage had no problem functioning off of the cable internet. Spent a great deal of time on the phone with both T-Mobile and Genie. Neither could figure it out. It says there is wifi available but it will not connect the device. The service is strong in the garage bc I did internet speed tests on my phone. The most frustrating thing about it was the gentleman I talked to from T Mobile had me reset my T- mobile box disconnecting EVERYTHING in my house from wifi to resolve the issue. It did nothing but cause a ton more work reconnecting everything that works. Waiting on calls back from both companies but after reading this I am starting to feel like this is an issue all around for those of us with smart garages. It needs to be resolved. I rely way to much on the functionality of the smart garage door with my kids. I tried to tell them what I was reading in the comments here but it was crickets on their end. They acted surprised. If anyone has any recommendations on how to resolve this I am all ears!! Already tried separating the combined networks. It did nothing but cause a hassle. Restarted devices/reset devices. I am at a loss. 

Userlevel 3
Badge

Hum, over the weekend MyQ started working again as my opener connection indicator is solid green.  Still connected this morning.  I took no action with either the app nor the router.  

I had the same issue today and upon digging further, I was able to correlate my issue to the current version of firmware on the Nokia device.  It automatically updated 23 days ago and that was exactly the same time the MyQ app was saying it was offline.

I proceeded to reboot the modem with no change.  I think learned the MyQ to a phone hotspot and it worked fine so I knew the issue was with the T-mobile ISP service.  I then tried to reconnect the MyQ to the T-mobile and it still didn’t work.

The final step that fixed my issue was to perform a factory reset (not just reboot) on the Nokia modem from T-mobile.  I am happy to report that it my garage door is back to working normally now.

Thanks Shivaslrons. I ended up setting one of my laptops up as hotspot and connecting that way for now. Hopefully they’ll come out with a fix soon!

Userlevel 3
Badge

i spent time with T-Mobile support last Wednesday.  The tech acknowledged that the Nokia router does not have port forwarding active at this time.  there are efforts in work to address this ‘feature’ which is causing MyQ to not connect.  No ETA on the ‘fix’.  

I’m having the same issue since switching to T-Mobile internet. MyQ will not connect. Everything I have works fine. Aside from myQ the internet is fantastic. 
 

I spoke to Chamberlain they blamed T-Mobile router settings… which we have very basic access everything advanced is locked down. 

Userlevel 1
Badge

Still having issues.

Configured one garage opener to use the HotSpot on my TMOBILE cell phone, the garage door works fine in MyQ app.

The other garage door thats on the TMOBILE home WiFi still doesn't work.

 

TCP 8883 is blocked either in, out or in both directions on the TMOBILE home router

Reply