Solved

4G LTE CellSpot V.2 Not functioning


Hi ,

My CellSpot v.2 power and internet lights keep blinking and not getting any cell signals from tmobile server at all.

The power light in green then the internet in amber. Base on the Quick Star Guide"s common troubleshooting procedures that those two lights flashing in green and amber respectively are indication of my cellspot device unable to reach t-mobile network, port UDP500, UDP4500 and UDP123 needed .

I called my internet provider Spectrum and Belkin WIFII Router to open all 3 ports UDP500, UDP4500 and UDP123 .

But still not working.  I also called T-mobile tech support but no help.

Any suggestion?

icon

Best answer by infallibleprogrammer 26 March 2018, 18:29

I was on the same boat. Mine just got activated today.  The thing you have to look out for is that your router might be blocking them. you have to forward the ports to the internal ip address of the cellspot

View original

21 replies

I was on the same boat. Mine just got activated today.  The thing you have to look out for is that your router might be blocking them. you have to forward the ports to the internal ip address of the cellspot

Userlevel 5

Just checking in here to see how things are going. Those lights should not be flashing for too long but can take a few hours. What did our tech support team say when you called?

Userlevel 5

Hey there! Is your Cellspot up and running yet?

Userlevel 6

Hi, @magenta3740118​! Just wanted to check in here and see how things were going. Hopefully the port update just took a while -- are you still having trouble with the CellSpot?

Recently our 4G LTE Cellspot no longer connects to TMobile.  Thus, we have no telephone service and so cannot contact support.  There is no chat support from TMobile?

Userlevel 5

Hey there! What specifically is going on with your cellspot? What color are the status lights on the front of the device?

Still no connection.  Cellspot is Model 9961 Home Cell V1  @10:43 PM 6/16

Are you the TMobile Level 2 support tech who is to send us email

explanation?

Userlevel 5

Sorry to hear that you are still unable to get a connection @usernamedave 😥 I am not the Level 2 tech unfortunately. Were you recently in contact with our tech support folks? If so, did they tell you that you should be expecting an email?

This is a known issue with Spectrum right now:

Spectrum and T-Mobile CellSpot - Welcome to the Community Forums

Talked to Cellspot support. T-Mobile, Spectrum, and Nokia are working on a fix, which is expected in 4 days or less. Don’t unplug or reboot the CellSpot.

This is a joke.  I’ve spent the last four days trying to get This cell spot up and running.  All 12 Spectrum tech support reps denied spectrum having any part of the problem.  I called Netgear dor support with my Orbi Router.  Th y informed me that it isn’t the router.

I was first told three days, then four.   After waiting four days T-mobile and spending my ENTIRE day on the phone with various tech support reps today, they now tell me six days or more.  (And that it’s all spectrums fault.)

Dude I was cool with all of this until today.   im a brand new customer and T- mobile Cell service/reception is terrible so far.  (Dayton Ohio)  I have just one bar (sometimes two) in my house and some calls are going to voicemail without even ringing.  I worry about missing calls that don’t leave a message? 

switching over to T-mobile was hard for me because my wife is out of state.  Switching back is going to be a nightmare.

My Cellspot just crapped out overnight too.   And I do have Spectrum.  However, this is not the first time it gets knocked out.  And so the long waiting game begins before it becomes serviceable again.   Meanwhile, I have one bar to no bar bars at home.    At least I can use the wi-fi calling on the iPhone.  It is definitely a Spectrum issue with T-Mobile, esp. now in New York State, they're looking to give them the boot! 

Did you ever get it working?   I put in a ticket to whoever the techs are handling the Cellspot, and I'm not sure who was responsible for getting it working, but it did take close to 30 hours.  I still think it is a Spectrum issue because it took nearly the entire 30 hours to get a solid green internet light.  After that, I was good to go in less than 2 hours.  So the stall was an internet issue.  But thank you to T-Mobile techs for their assistance.

Yes, it works now. Thanks for asking. I noticed it was up and running yesterday. It took several days for me.

Glad it’s finally working.

w.

Great to hear!  Of course, if there is a power outage or some disruption that causes it to go out, just remember it will take days to come back online, but it will.  Just never restart it or the entire processes restarts from scratch. 

Thanks for your help! I hope I don’t lose power but I do have WiFi calling if I do.

w.

Me too! That kept my sanity! Lol

Finally activated and working !! Just waited for 5 days or so, did not need to change any router settings.

Great!   I was knocked out the other night during a horrific storm.  I mean I lost power to everything, so I had not only no Cellspot but no wifi calling.  Spectrum fixed it within a half hour but the Cellspot was a blinking box again!   Believe it or not, after 4 hours, I shut down everything:  PC, Ubee cable modem, my Apple Time Capsule which has the Cellspot  connected to it, rebooted much against my will, but everything came back and the Cellspot connected immediately to Spectrum internet, but took about 2 hours more for the rest of the lights to activate.   My plan now is to connect the Apple Time Capsule w the Cellspot to an APC-UPS battery backup, which should keep the routers running on battery for about 30 mins in the event of another blackout.  And hope that service is restored before the 30 mins.

How do I execute this correct answer:  The thing you have to look out for is that your router might be blocking them. you have to forward the ports to the internal ip address of the cellspot

Reply