Question

Cellspot not working

  • 7 August 2020
  • 3 replies
  • 327 views

Badge

My router updated its firmware earlier today and now my cellspot has decided it’s not going to work.

The lights are:

power: solid green

internet: solid green

status: solid orange

gps: blinking green

3G/4G: off

4G LTE: off

 

I’ve tried letting it go its two hours and trying a different router. I’ve also port forwarded my UDP and set it up under a DMZ… I’m at a loss...It’s worked flawlessly up until this last firmware update on my router side...


3 replies

Userlevel 6
Badge +13

What type of router do you have?  Is it running official firmware or an open source firmware?  Have you tried taking the router out of the equation?  The easiest way to guarantee a CellSpot can do what it needs to do, is to go directly from the modem to the CellSpot, then from the CellSpot to the router.  When an internet connection is lost from the CellSpot, it can take up to 4 hours to reinitialize.  If you have QoS enabled, it can cause the CellSpot to not function properly due to a lack of bandwidth.  

Badge

Yeah. It’s the router’s firmware. I’ve tried plugging it into the modem too. I think it’s the cellspot at this point. It’ll come on for 5 minutes or so like I mentioned above and then all the lights will turn orange and then it’ll power cycle. It does it every 3-5 minutes.  

Userlevel 6
Badge +13

Give Customer Care a call and request a replacement CellSpot for the one you have.

Reply