CellSpot not working!

  • 21 July 2018
  • 8 replies

I have a brand new 4GLTE CellSpot and its not working.  The power light is flashing green and the internet light is flashing orange.  I have plugged the yellow Ethernet cord into the yellow WAN port and it is plugged into my Ethernet modem.  I have contacted my ISP and they have opened up UDP ports 123, 500 and 4500 and they have placed the CellSpot into the DMZ.  What am i doing wrong?


Best answer by tmo_mike_c 23 July 2018, 17:10

View original

8 replies

Userlevel 6
Badge +15

Hmm, it's tough to see what's going on, but I don't think you're doing anything wrong. We have some steps you can try on our 4G LTE Cellspot ​page but I think you've got that covered. You may want to Community-2153​ and get in touch with our Tech Care team for more troubleshooting.

Did you get this straightened out? Tech support hasn’t found a fix for mine yet. Thanks!

No, still not working.  I think I know what happened, though.  I had an outage about 10 days ago and had to call Spectrum.  The automated system re-set my modem (which tech support said I can do myself by simply unplugging and re-plugging it) and once that happened, boom, the cellspot went out. 

Now I have a replacement and it's still not communicating with the modem.  The directions on the guide says to ask the ISP if ports are open but since I have a my own modem they say they can't do anything.  I think it's more that they won't do anything.  I understand how it could be a liability but this thing still doesn't work.  I think my only option might be to look at the instructions I have for the modem and see what I can do with it.

My cellspot is not working 3 weeks now

I was doing great except we had a lightning storm which blew out everything.  So here I am back at square one.  Will blink for days now

I had this same issue last night, I'll recap and explain what fixed it.  There is absolutely no reason this shouldn't have worked the first time, as I set everything up the exact same way I had it previously.  Keep in mind I own all my own equipment, I do not allow other companies to restrict ports or manage my DMZ.  You may have to get your ISP to do this for you if you cannot yourself.

1. Plugged in first as I have a complicated network, but knew I was not blocking the ports.  Waited 2 hours, it never stopped flashing.

2. Ensured my ports were accessible (always were), placed device in DMZ.  Powered back on, same results - Failed to connect.

3. Spoke with tech support, reset device, same results - Failed to connect.

4. 6 hours down, and no bars still. 😥

To fix I had to:

  • Unplugged every other device from my gateway/router/modem (whatever you want to call it), and then reset it to factory defaults.
  • Setup router as I had it configured previously, ensured ports are allowed.
  • Plugged cellspot v2 into router (powered down).
  • Power on cellspot v2 and hold down reset button for 20 seconds, then release.
  • Watch the magic happen?  I was able to get mine up after about an hour.  The device took around 20 reboots. Only the power button flashed the entire time with exception GPS came online before it was finished the programming.

Good luck everyone, hope they work out of the box, but if not, maybe this will help.

We upgraded our internet and they sent out a new modem. The same exact modem. The cellspot worked flawlessly on the old modem and did not work with the new one. I asked isp if the ports were open 500, 123, 4500... they said yes.. they did not know what a DMZ was. My fix was to login my modem and find the cellspot device, then port forward the UDP 123, UDP 500 and UDP 4500 for the cellspot. I restarted modem and cellspot and bam! service again.

I've been using a CellSpot for a few months now without issue. Last night it just shuts down when the modem is rebooting for whatever reason. Modem crankes back up and I have a blinking green and yellow on my cellspot. I check the ports and not sure why it would have changed as I didn't touch anything. Do you think the model reset some things? I do see that UDP 500 isn't listed under "allowed services" on my UBEE cable modem interface. 123 and 4500 are however.  I port filtered UDP 500 but nothing. I would put it in my DMZ but I can't identify it on my list of connected devices. Any ideas?