Setting up 4G LTE Cellspot


Hi,

 

I was just sent a 4g LTE cellspot from T-Mobile to help with the low cell signal that I have in my home. It seems pretty easy to set up, however, when I went to my modem (which I have via Spectrum), I saw that there was only one ethernet port and this was taken up with my router. Now, on my router there are a number of ethernet ports that are designated as "LAN" ports, but there is only one yellow "WAN" port. Can I plug the Cellspot into one of the LAN ethernet ports on my router, or do I need to buy an ethernet switch or something so that I can more or less multiply the number of WAN ports on my modem?

 

I am completely new to this so any advice will be most appreciated. Thanks!


44 replies

UPDATE:   Well, it's all up and running as of 10:00 a.m. today.  When I got up early this morning (5am), I saw the same status:  blinking green power and blinking amber Internet lights only.  I figured this will never work now......over 12 hours initialization and going nowhere.    About 7 am, I suddenly saw only the power light blinking green, now no Internet light at all.  I wanted to start over, but I remember the tech saying give it at least 72 hours, and so I refrained from touching the Cellspot.    Within another hour, I saw a change again:  blinking Green power button but a steady green Internet light.  So.....I knew something is brewing.  And finally by 10:00 a.m., (was afraid to look anymore at the Cellspot), I saw 4 bars on my iPhone and I knew it's up and running. 

So, when I was told up to 72 hours and don't restart it, T-Mobile meant just what they said.   Hands off. 

Also, I am connected just as I said:   my Spectrum Ubee 32whatever cable/router combo first, and then my old Time Capsule to handle all the wireless, but with a static IP address.  ( I turned off wireless on the Ubee)   And the Cellspot is hooked from its WAN (yellow) into a Time Capsule LAN ethernet port,   No double NAT issues here. 

Thank you, T-Mobile techs for your help in resolving this issue.

Glad u got a new unit. Now, what I told u is it will definitely take over

the 2 hour installation time. Mine took 15 hours minimum. Closer to 20.

It stayed blinking green power n blinking internet light NOT solid though,

for many many hours. Then suddenly I saw it stay solid amber and then

green and then went back to blinking amber. And I was about to give up.

But it took another 4 hours to finalize.

My suggestion to you now is: call t-mobile cellspot technician, give them

ur serial number and ask if they see internet action. That’s how I knew

that at some point, Lordy knew when, I would finally connect. If they

don’t see internet, then tell them ur setup to make sure nothing is

blocking it. I know Spectrum does not block our ports. Good luck!! Hope I

hear u r connecting next!

Userlevel 6

I think I have a bit of an idea, maybe.

I'm under the assumption your setup is like this:

Cablemodem-->Router-->Cellspot

Is this the case?  And, if it is the case, what kind of IP address does the router have on the WAN?  Is it a 192.168.XXX.XXX address?  Or is it something else (please don't give your IP address in here).

The symptoms are starting to sound like you have a double NAT happening (your cablemodem is giving your router a 192.168.XXX.XXX address and your router is then giving your internal devices a 192.168.YYY.YYY address).

If this is the case, the next options I'd try are:

1) Turn your cablemodem to "Bridge Mode" (you'll have to read your cablemodem's documentation on the how to do this).  This would stop your router from getting a 192.168.XXX.XXX address and then you'll only have a single NAT to your Cellspot.  Most devices now can handle a single NAT.

2) If the above doesn't work or the cablemodem is already in "Bridge Mode", try connecting your Cellspot directly to the cablemodem (then putting your router on the LAN side of the cellspot, making it Cablemodem-->Cellspot-->Router).


Also, make sure you power down all three devices if you change any configuration or move any them.  Most cablemodems don't like it when you change the device that's connected to it (I had a huge headache one time I changed routers because I forgot this).  I've gotten to the mindset of unplugging my cablemodem, router, and any weird finicky devices in my network any time I need to change anything.

I recommend rebooting all the units. Powering up your cable modem first, then the router and lastly the CellSpot. Each unit fully started before the next one is plugged in. I got my CellSpot yesterday and followed the installation instructions, that does not say anything about unplugging your cable modem and router as a first step. I just plugged in the CellSpot to the router, that is connected to the cable modem, as instructed and it was sitting there with flashing green power and orange internet LEDs, and would not go any further. After 10 hours I shut everything down and rebooted everything starting from the cable modem, then the router+switch and lastly the CellSpot. It came up just fine and after about 20 min I got all green lights. Now I got 4 bars in the whole house (2 floors, 3870 sqf), and outside on our back patio. The unit is placed on the first floor in the center of the house in a small storage room under the stairs where I have the router and modem.

I am a current Spectrum customer and followed the recommendations above and was up and rocking within an hour. So far so good. Wish I would have done this years ago. Our service has been nothing but poor in our neighborhood and we relied on WiFi calling mostly until recently experiencing a problem related to e911 and WiFi calling no longer working. Could not get it addressed no matter how much they tried. Now calls are full bars and excellent. Couldn’t be happier. Just hope this doesn’t expose us to anything dangerous related to having a mini-cell tower broadcasting in the middle of our living space. Might be time to get one of those RF meters to really check (slightly nervous laugh) but for the most part, super happy about the service being about what I’d hoped it would be since signing up for T-Mobile originally. Hope this helps others!

Userlevel 6

According to what I'm reading, plug the yellow cable from the yellow WAN port on your cellspot to any port in your router (not directly to your modem).

Thanks for the response!

Well, that would certainly be great if it were the case—and perhaps it is. However, I’ve had mine plugged in to one of the LAN ports on my router for about 6 hours, and the power and internet lights are still blinking (which, according to the troubleshooting guide means it can’t connect to the internet).

Where did you read that info? Perhaps I can take a look and see if it speaks to my particular situation at all.

Userlevel 6

The setup guide located here:

4G LTE CellSpot V1

Userlevel 6

Hey there! Were you able to find what you needed in the setup guide? How are things going for you?

Userlevel 5

Just wanted to check in again!

-Lauren

i have next exact same issue.   I am actually replacing my unit because it no longer would complete setup after a power failure in my house.  Today  I set up the unit again and after 6 hours, same thing: green blinking power light and blinking amber Internet.  Well I was told it will take up to 72 hours to complete because I too have Spectrum.  Is that really the issue???

I am about to give up.  I have a Ubee 32 cable modem and  use my Time Capsule set up w a static IP to handle my wireless.  It always worked.  My Cellspot is connected to the Ethernet port of the Time Capsule.  Like I said, no issues with it until the other night when I lost power and the unit failed to initialize.  So I was issued a  replacement. 

My V2 is doing the very same thing. Flashing lights but no sync.

Setup is;

1. Cable modem (Spectrum) Cable in, WAN out.

2. Yellow cable from WAN port to Cell Spot Yellow.

3. Cell Spot output to Lynksys Wireless Broadband Router

4. Lynksys output to an 8  port switch

5. Rest of the world connected to the switch.

As instructed I called Spectrum and asked for the UDP ports 123, 500, 4500 to be opened and was told that my modem does nothing at all but a pass through and they (Spectrum) cannot see anything downstream from the modem.

It has been in this condition for the past two days. I have pressed the reset button and I have pressed and held the reset button but it still just flashes.

What do I do next?

I don't know, but 6 hours and counting.  This is the new unit they replaced yesterday.  I'm trying to remember if the first unit I got took this long.  I'm thinking that it did, but not 2 days!    So when I called today, they said it's 72 hours, by Sunday.  Insane. 

You have the newer V2, and that's what they were supposed to ship me.  I got the same V1, but I see it made no difference.  I was about to exchange it today.   They are blaming Charter Spectrum.  I also called and what they told you is exactly what I was told.  I had asked if they blocked those ports.  I ran a test on my computer, and it did show me those ports were all open.  So where do we go from here? 

I was going to connect directly to the Ubee modem instead of my Time Capsule, but I'm sure it won't make a difference.   I've rebooted so many times before getting the new unit, too. 

I was told that every time I reset the Cellspot, the initialization process starts all over again and I should not do that.  My patience is wearing thin.

Fortunately for me everything else is working fine just not set up yet.

Real shame all this to solve a problem that shouldn't exist in the first place. I even remember when you could switch channels on your tv without it taking a really long time to switch. This all should be a nearly instantaneous database lookup and setup.

My Charter Spectrum service has been excellent, so I'm not about to start messing up the router for a Cellspot.  Everything else works here, too.  If the Cellspot never works, I'll just have to use WiFi Calling on the iPhone as I've been doing for the last few days.   (I am also in an awful area for mobile service in my part of Staten Island NY)  The first Cellspot got me 4 bars, and sadly, I'm back to 1 to none without this device. Thankfully, WiFi Calling works.

Meanwhile, T-Mobile has an open trouble ticket and they just said they are working on this and will get back to me. 

I agree, this should be such an easy setup and connection to a router with no issues.  I'm not using it for anything but to improve in-house mobile phone service.

Glad to see you have your problem resolved. Mine ran over the weekend and still no change. I am ready to just return it and do without.

Believe me, I had the same thoughts....to just return it and do without it.   Actually over the weekend, I had to pull the power on the APC-Back UPS supply that it's connected to, and of course, all my devices came back on when I reconnected my backup battery except the Cellspot and I was back to square 1 with the blinking green power light and the blinking amber Internet light.   And it stayed like that for 15 hours, and I was about to just say "forget it and return it."   But I refrained from hitting that "Reset" and just let it go, and it took about 17 hours to come back to full service again.    So, maybe that's just the nature of the beast here, definitely not a 2 hour installation for me.

What lights do you still see or did you still see, if you haven't pulled the plug on it yet?

Remember, I don't have it connected directly to the Spectrum Ubee cable modem either.   It's in my secondary router, which I said, is my old Apple Time Capsule, which handles my wireless for Spectrum, but it's set up with a static IP.   Not sure if that made any difference but supposedly, the Cellspot should not be connected through a secondary router.

The only lights I have on the Cellspot is a flashing green power and a solid yellow Internet.

It is hooked directly to the Arris Cable Modem CM820 and downstream from the Cellspot is the Lynksys WiFi router and from that is a Ethernet Switch.

All that is working but I only have 1 bar which tells me the CellSpot is not doing it's cell tower emulation.

Today is Monday so After this post I will unpower the lot at 09:00 Dallas time and power it all back up again (similar to what you did) I will then give it until next Monday and if no change...back it goes.

As of Tuesday (24 hours) 09:00

Same lights showing (no change)

Today I have 0 bars on the T-Mobile signal in the house

OMG.  I know the frustration you're having.  Without the Cellspot, I also had zero bars in most of my house, and had 1 to none on my main floor.  Forget the basement or my top floors.  Nothing at all. 

Just to be sure, you are connected from the WAN port of the Cellspot to either your Arris or your Linksys LAN (ethernet) port, right?   I have my secondary router set with a static IP and it is connected to one of the Spectrum Ubee ethernet ports.

I read someone having success actually connecting LAN to LAN, LAN port of Cellspot to LAN port on their secondary router. I was going to try that if I never connected after 3 days, but I did.   And it wasn't a recommendation of T-Mobile's at all.  But this person said it worked.  I'd try every avenue before throwing i throwing in the towel!

Did you think of swapping out your unit for another?   Maybe it's faulty, too!   Did you open a trouble ticket with T-Mobile?

Be patient.   Don't touch or reset for up to 72 hours.   I'm not sure where you are located, but I know that Spectrum had outages today.  I was not affected but I know many people in NY were.  Their website was not accessible for  a day or two, from what I read.  It just came back up here.   I was told T-Mobile has issues with internet activation if we have Bright House or Spectrum, so a 2 hour installation is not in our cards!  

I am not going to touch anything until either it starts to work or Monday comes around.

My last contact with T-Mobile tech support had me calling Spectrum (I am in the Dallas Area) They told me all the ports were open on my cable modem. I am connected directly to the cable modem (with the yellow cable, perhaps color makes the difference) The only thing that is not working is the cell tower function. I can do WiFi calling so I am not hard down because of this.

I will post every day with an update until it works or Monday. 32 hours and counting since power up.

There are serious major outages today with Spectrum nationwide.  Phone, Internet, the mobile app, complaints all over the place.  I don't usually have issues, but my phone services are affected.  In fact, as they returned my calls, they disconnected themselves.  I gave up calling.  Hope the Spectrum glitch is your issue.  Otherwise, swap out your device as last resort.  

10:00 Wednesday 49 hours after power up and still a blinking power light and a yellow internet light.

Keep in mind that I let it run for a week prior to this power up and still nothing.

It is Thursday at 12:26 and no change in the lights.

That makes 75 hours and 26 minutes. (I think that is more than the up to 72 they said it might take)

Yes, it is.  I think it has definitely got to do with the way it is connected then.  Maybe something with that ethernet switch.  I'm just not sure.  And I thought mine took long, which it did, but I connected.   It's very frustrating indeed.  Like I said, I was about to seriously forget the whole thing.  My first unit failed to ever connect again and that was why I asked for another unit, and I wanted V2, but they sent me V1.  

I'd still try a different unit and then if that doesn't work, I'd have to look into the way it's connected.  Did you try changing the ethernet cable, although I don't think that's the problem.    Honestly, if everything else works on your network, I myself would probably not mess things up just for a Cellspot, as long as Wifi calling enables you to make calls from your house.  Without wi-fi calling, my iPhone was not usable in my house at all, except for the random 1 bar I'd get periodically on my main floor.  Forget the basement and top floors. 

Userlevel 6

That definitely doesn't sound right, @biochemist​. I checked our known and emerging issues and did see CellSpot trouble reported because of the Spectrum outages that @irbrenda​ mentioned -- but nothing to indicate that this timeline for set-up is expected at, and honestly I think you started your set-up before that issue, right?
At this point, I think that we need to have you Community-2153​ so that we can swap out the device. 😥 We so appreciate that you gave it a solid try to get it working, but we want you to have the benefit of a working coverage solution sooner rather than later.

Reply