SyncUP 2

  • 10 July 2019
  • 2 replies

I got a SyncUP2 on a prepaid account on 5/22/19 it worked flawless for the first month. After the service ran up I added another month by call customer service. Well the payment posted and I got a confirmation email but it never made it onto the device. A week later I went to the t-mobile store and even with the confirmation number they could not find the paymen  so I added another month through them. Said the account was active and device should be workin. Well it’s not. I unplugged the device for a week and still says it’s connected. It’s been almost 3 weeks since I added a plan to the account and it’s still not workin. Tried updating the app. still not workin. Deleted the app and reinstalled. Still not working. How has the device been unhooked from the vehicle for over a week and it still says it’s connected and won’t let me remove the vehicle from the app because it says it needs to be disconnected. Well I have the device in my hand with the car literally 75miles away and it still says connected to the car and shows gps location of the car that’s 75miles away????


Best answer by tmo_amanda 12 July 2019, 21:06

View original

2 replies

Userlevel 4

Hey there!

Hmm something's definitely not adding up. Have you tried resetting your SyncUP device yet? You can find the steps to do so here: SyncUP DRIVE device how tos . Give that a shot and let me know if that does the trick.

Userlevel 3

Just checking in to see if Amanda's steps helped!