Question

SyncUP Drive Persistent Notifications

  • 7 August 2020
  • 0 replies
  • 90 views

Badge

Vehicle: Jeep Wrangler, 2012, 3.6L

SyncUP Drive: SD-7000T

Phone: Samsung Galaxy Note 8 (software updated)

App Version: 3.8.11.122 (updated today)

 

Had SyncUP Drive when it 1st came out; transferred it to a friend (remote start compatibility issues); disconnected it recently; got new SyncUP Drive; WORSE. Even after turning off ALL notifications THE CONSTANT "DRIVER'S SEATBELT NOT ENGAGED" NOTIFICATION IS SO DAMN ANNOYING ...when I haven't even moved; contacted support last Thursday; he couldn'tffigure it out; set up a call back during my lunch hour; cleared app memory & re-download app; same; he couldn't figure it out; set up an appointment for a call-back the following day & stated he would send a message to their engineers or whatever he called them ...no call back. Since that Thursday I repeatedly tried opening up the admin page via 192.168.0.1 & mobile.hotspot both on my phone & a Samsung Android tablet & using Chrome, Firefox, & Samsung Internet browsers. All those attempts could not open the page. I'm able to open up the page when connected to my mobile hotspot device under my T-mobile plan to control that but not for this. I still can't get in & still get the notifications with all notifications turned off even after talking to another tech this morning AND exchanging the device at the T-mobile store. And there still isn't a way to turn off seatbelt notifications. The original SyncUP Drive & app were fine. Why mess with it? Has anyone have or have had similar issues?


0 replies

Be the first to reply!

Reply