Solved

SyncUp Issues


I have had my SyncUp for a few months and it was working fine.  Then suddenly it showed my battery was dead and it turned out my alternator had to be replaced ($650).  Now the SyncUp won't work at all - it is offline even when the lights are on, despite repeated attempts to unplug it and get it to work.  Most importantly, I am now seeing a number of concerns from people that their batteries and alternators started died shortly after they got the device and I'm concerned it has been damaging my car and was the reason for the alternator breaking in the first place.  Has anyone else had this issue?

icon

Best answer by tmo_amanda 25 June 2018, 18:28

I completely agree, @sross2018​ and you're right, that's a lot of money. There may be a lot of users posting about this, but without tickets being filed, our Engineers can't investigate why this is happening and find a fix. Due to the account info needing to be collected, tickets must be filed by calling Tech Support or working with T-Force via Facebook/Twitter as we do not have account access through the Support Community. 

View original

10 replies

YES I just posted a thread today, it killed not only my son's car battery, but also my SUV battery AND Alternator! These seem like great little devices but clearly don't have the kinks worked out!!

Userlevel 5

Hello @sross2018 and @hjchase1​!

This device is supposed to be of help not mess up batteries or alternators. 😥 Something is definitely going on with your devices and we need to get to the bottom of this ASAP. We have a dedicated Tech Care team that specializes in troubleshooting our Sync Up devices and it sounds like the both of you need to have an escalation ticket filed. To reach our Tech Care team, you can dial 611. Please give that a shot and keep us updated on the progress!

I will call 611 but I have since seen multiple messages on this very same issue with multiple people stating that the devices messed up their batteries/alternators.  I have since disconnected mine of course but not until after it cost $650 in damages and a lot of wasted time...  Seems like an issue the company might want to look into right away.

Userlevel 5

I completely agree, @sross2018​ and you're right, that's a lot of money. There may be a lot of users posting about this, but without tickets being filed, our Engineers can't investigate why this is happening and find a fix. Due to the account info needing to be collected, tickets must be filed by calling Tech Support or working with T-Force via Facebook/Twitter as we do not have account access through the Support Community. 

Badge

Did they get SyncUP fixed?

I have this issue before and now I have another issue they have to setup my monitors because smog check won’t pass and they said because of the zyncDrive from T-Mobile it must be the issue.

Good morning,

I am currently posting on this thread due to the fact that, I have purchased two sync drive devices in the past year. I added them to my BMW and Honda, Originally my concern was the notifications of disturbances were really slow. Then this past year soon after i connected the device to my BMW my vehicle died on me and would not turn on, my alternator and battery died, i did not think anything of it. I traded my BMW in for a Toyota highlander that same week of the malfunction. At this point friends and family suggested it might be the Sync drive, I looked past the comments. Sure enough this past December my Honda civic began to have electrical problems starting my vehicle, battery was recently new, and i also had to replace my alternator and starter at the same time. I have been maintaining my vehicle well, and this was unfortunate. The reason why i am writing this comment due to the fact that my vehicle needs to be inspected by today, and sure enough when i take it to the Inspection location they are unable to initiate the inspection due to my car not being able to turn on unless the Sync drive is connected. I contacted the T mobile support number and no one has answers for me, at this point I have lost my patience and am frustrated being that i have been paying for this service and devices and both of my cars that i utilized these devices on, have had issues that are in fact costly. I really need answers, I looked past all the trouble shooting aspects of the device being that i can live with minor, but having my second vehicle die on me this is outrageous and i refused to let this go without any answered or clarity. 

Good morning,

I am currently posting on this thread due to the fact that, I have purchased two sync drive devices in the past year. I added them to my BMW and Honda, Originally my concern was the notifications of disturbances were really slow. Then this past year soon after i connected the device to my BMW my vehicle died on me and would not turn on, my alternator and battery died, i did not think anything of it. I traded my BMW in for a Toyota highlander that same week of the malfunction. At this point friends and family suggested it might be the Sync drive, I looked past the comments. Sure enough this past December my Honda civic began to have electrical problems starting my vehicle, battery was recently new, and i also had to replace my alternator and starter at the same time. I have been maintaining my vehicle well, and this was unfortunate. The reason why i am writing this comment due to the fact that my vehicle needs to be inspected by today, and sure enough when i take it to the Inspection location they are unable to initiate the inspection due to my car not being able to turn on unless the Sync drive is connected. I contacted the T mobile support number and no one has answers for me, at this point I have lost my patience and am frustrated being that i have been paying for this service and devices and both of my cars that i utilized these devices on, have had issues that are in fact costly. I really need answers, I looked past all the trouble shooting aspects of the device being that i can live with minor, but having my second vehicle die on me this is outrageous and i refused to let this go without any answered or clarity. 

I am having the same issues. I thought the Syncup was just giving me false warnings for weeks until yesterday when my car died. Battery was weak so I got a replacement. Voltage on the syncup app was normal for the day. Tonight I got the critical warning again. I am unplugging and trying for a refund. I hope the new battery is fine and the alternator isn't shot.

I Just took my almost new car back to the dealership. the sync- up was causing my battery drain. It’s pulling too many milliamperes while the car is off. My car has less than 3,000 miles on it btw.

Reply