Solved

SyncUP malfunction?


Is there any reason why SyncUP would show Diagnostic Trouble Code (DTC) but my car (no check engine light) or OBD2 scanner does not pick up the code?

icon

Best answer by tmo_chris 4 July 2017, 17:12

We are most likely going to need to send up a ticket to Mijio on this. Please Contact Us when you have a moment so we can get this sent up to the support teams for you.

View original

12 replies

Well, it seems the device is extremely Unreliable.  I've spent $300 on changing parts that I did not need to change.  I don't think I will be using this device again. 

Hi I'm having a similar issue.  I just got the device a couple weeks ago for my wife's car.  We've seen two messages in the last week "Low Battery Has Been Detected", "It appears that your car's battery is in a critical state. Visit a mechanic".  But the battery icon on the main screen shows "Good" and if you click on it, you see a graph where the battery voltage never dropped below or even got near the "Low" line which appears to be about 11.8 volts.  So the alarming information from the notifications is completely contradictory with the "all's well" status information.  Today we got the battery, alternator and starter checked, and they were all fine. Please contact me if you need any more information for opening a ticket.

Also, I'm finding that I'm getting swamped by all the notifications.  Is there a way to delete the ones that I'm not interested in any longer (e.g. a "disturbance" when I unlocked the car to get something out of it) but keep the ones that I want to (e.g. the "battery critical" notifications above) ?  Like the way email works ?

Finally, please add me to the list of people requesting that the amount of time that the hotspot stays active with the engine off be made configurable.

Thanks

I've also been getting this error three times this past week with my 2016 Honda HRV that my SyncUp is  connected to with getting "low battery" notifications yet my battery has never dropped below the "low" reading on the graph and everything reads as "OK" in the app when you check it. I've never had a voltage reading lower than what ever it is with the low line on the graph so I am not sure why the SyncUp is giving me these notifications.

And yes, is there a way to get the hotspot to stay off/time configurable? That would be very helpful so please also add me to the list of people requesting this. Thank you!

I keep getting this code but check engine light is not on

Same issue here. I was showing three codes on sync up and the engine light was on. It was the P300, P302, and P303. I replaced the spark plugs, wires, and ignition coil. I ran the car and the engine light still showed. I took it to auto zone, they ran their code reader and the same codes came up. They reset the codes, so that if they were still valid they would come back. I restarted the car, and the engine light went away, and the codes didn’t show in sync up. This morning I start the car and the engine light is still gone, but the sync up started pinging that the P303. honestly, I’ll believe the engine light before the sync up, but id like to know the issue. Any insight from anyone is much appreciated.

Userlevel 5

Oh wow, I can understand how this could cause some worry! Is this the first time this has happened or has it always been like this? What kind of car do you have?

Userlevel 6

Hey there! Just checking in to see if you'd been able to get to the bottom of this DTC message on your SyncUp. Is everything going OK?

- Marissa

Yes, this is the first time it happened.  I have a 2013 Lexus GS 350

Userlevel 5

We are most likely going to need to send up a ticket to Mijio on this. Please Contact Us when you have a moment so we can get this sent up to the support teams for you.

Check Engine Light On - Only When SyncUp Connected. SyncUp Says  PO463 Fuel Level Sensor Sensor High Circuit Input. Reads Full Tank When It's Not. Only Had 1/4 Tank Full. Fuel Gauge Read Correctly On Vehicle. Possible Software Issues ?  2015 Nissan Versa

Userlevel 5

Hey folks! We are going to need to open up escalations with Mijio for these specific issues. Please Contact Us  when you have a spare moment so we can get this started.

Most likely a software corruption issue due to a bug or hack. I had a problem with the app registering a low battery voltage alert popping up but it was bogus from what I am seeing now after reinstalling the app.

Uninstalling the app though did not solve these issues.

1.Displaying can't connect to sync up due to not being on when it is on when trying to turn wifi in or off

2. Intermittently showing the fuel gal left and then just showing the gauge amount but not the gal estimate

3. Sync up drive not sending any route tracking or notifications info but allowing wifi to work...

I called support about this and nothing was really done to fix this issue other than resetting something on their end. It didn't work for 2 days afterwards. But now is recording trip data again. Honestly I guess this service is really  too cheap to be reliable

Reply