Solved

T-Mobile LineLink Not Accepting Calls

  • 6 February 2018
  • 6 replies
  • 32 views

This has happened twice in the past five days: I call home (T-Mobile LineLink) and get a busy tone. However, no one at home is using the line. Also, then they try using the LineLink line (to call out) they get a dial tone and can make calls fine! Very frustrating since there's no message from T-Mobile saying that the service has a problem. Power cycling the LineLink seems to temporarily fix the problem.

icon

Best answer by magenta3287346 11 February 2018, 18:40

Yes, contacted Tech Support and opened a ticket. The issue  seems to be resolved in that, it hasn't happened in a week. However, I'm continuing to monitor by frequently calling home to make sure calls can be received.

View original

6 replies

Userlevel 6
Badge +12

Have you tried filing a ticket with T-mobile about the issue and maybe seeing about getting a replacement?

Userlevel 7
Badge +13

I have a LineLink and when mine does this it's usually my router that needs a reboot.

Userlevel 5

Hey, @magenta3287346!

Some helpful info has been provided by our users. Have you already contacted Tech Support about this? If so, was a ticket filed? Lastly, have you tried rebooting the router? If you're still having issues, I recommend following the steps found here to see if that allows incoming calls to the LineLink phone to work.

Thanks, I'll reboot the router as well next time this happens.

Yes, contacted Tech Support and opened a ticket. The issue  seems to be resolved in that, it hasn't happened in a week. However, I'm continuing to monitor by frequently calling home to make sure calls can be received.

Just noticed it went into a failed condition again, sometime over the last few days.  I've power-cycled the device to recover it.  I will probably implement some automate power cycle every night until there's someone that's actively engaged in monitoring my specific device, or actively engaged in some other debugging steps.

Reply