4G LTE CellSpot port check

igalin

    hi all,

     

    jump to bold text for concern

     

    ordered 2 4G LTE CellSpots: 1 for work and 1 for home.

    Home cellspot worked right away without any problems - all lights are green, everything great.

    Work cellspot:

    • ordered thru the rep
    • delivered to office but since my account was under my wife's name and no one knew my wife's name - it was returned back
    • called and reordered another one, this time notified shipping/receiving department so I got it.
    • received it but wouldn't "activate"(go through the initial setup, weekend, then restarted on Mon, Tue morning still didn't work)

     

    According to LED lights:

    • Device is unable to reach T-Mobile network
    • Check with ISP on network settings. Ensure ports UDP: 500, 4500, 123 are opened
    • Check your internet connectivity

     

    So I decided to follow T-mobile doc:

    4G LTE CellSpot mini tower status lights & ports

    However, I noticed that check at the bottom "Verify the ports are open" are for TCP connections, not UDP.

    So my question, isn't it wrong to check if ports are open using TCP proto instead of UDP, since it definitely needs UDP: 123(NTP), 500(IPSec), 4500 ports, not the TCP ones which completely wrong.

     

    PS: Regarding device itself - suspecting it wasn't provisioned correctly, verified but connecting office cellspot at home instead of home cellspot and it failed too. After removing office and plugging in home cellspot - it connected and all lights are green again.

      All replies

      • snn555

        Re: 4G LTE CellSpot port check

        I believe the cellspot has to be activated at the service address on file.  It might be that perhaps because you already had one activated that bringing the one from the office from the non service address would not activate due to that.

          • igalin

            Re: 4G LTE CellSpot port check

            I agree that might be the case when I tried at home.

            In the office though I should be able to connect and there must be other instructions to verify if I can reach those ports.

            As I mentioned earlier T-Mobile's DOC verifies using TCP protocol which is irrelevant since CellSpot needs UDP proto to access to those ports.

          • tmo_amanda

            Re: 4G LTE CellSpot port check

            Hey, igalin!

             

            Thank you for providing such a detailed post -- it helps us get to the bottom of things faster! I'm suspecting this is an activation issue as your home router seems to be working perfectly. By chance, have you already talked to tech support to troubleshoot with them and have them run tests to your router?

            • tmo_marissa

              Re: 4G LTE CellSpot port check

              Hey there, igalin! Just wanted to check in here and see how things are going for you. Have you had an opportunity to walk through this with our tech team?

              • tmo_chris

                Re: 4G LTE CellSpot port check

                Hey there! Are you still having trouble with your Cell Spot? Please let us know if you still need any help.

                • tmo_mike_c

                  Re: 4G LTE CellSpot port check

                  Hi there!

                   

                  Have you had the chance to speak with our Tech Support team? If so, please reply back and let us know how things are going. Thank you.

                  • formula455

                    Re: 4G LTE CellSpot port check

                    I am having this exact problem also. I don't see any resolution noted above. How exactly do you fix the problem?

                     

                    I have a BUSINESS TMOBILE account but have been stuck at my home address for 2 months with only spotty telephone coverage. Tmobile broke VOICE service on one of its towers in my home neighborhood two months ago and refuses to fix it. I finally got a tech 2 to call me and realize that I am not a stupid user.  He sent me a Cellspot. I have been struggling for 4 days to power cycle it again and again and it refuses to connect to the Internet. It refuses to connect to Tmobile. It refuses to connect to GPS. I even went to BestBuy and purchased an expensive Netgear router just so I could turn off SIP ALG and control port forwarding. I still can't get this piece of garbage that Tmobile sent to connect to anything.