4G LTE CellSpot V.2 Not functioning




    My CellSpot v.2 power and internet lights keep blinking and not getting any cell signals from tmobile server at all. The power light in green then the internet in amber. Base on the Quick Star Guide"s common troubleshooting procedures that those two lights flashing in green and amber respectively are indication of my cellspot device unable to reach t-mobile network, port UDP500, UDP4500 and UDP123 needed to be open but do not specify what kind of the server related to those ports such as FTP, TELNET, POP3, HTTP etc. I need an accurate answer to forwarding those ports in the router setting. Don't tell me to check the device isn't associated with my home address because I already checked and this device serving me for the past several years faultlessly.

      All replies

      • magenta3826696

        Re: 4G LTE CellSpot V.2 Not functioning

        Oops, It's V.1 not V.2

        • tmo_marissa

          Re: 4G LTE CellSpot V.2 Not functioning

          Hey there! After years of flawless support from this trusted CellSpot, it's a bummer to hear that it's gone haywire suddenly. Taking a look at the steps for this specific issue, I think you're right on track --

          1. Have customer contact their ISP to ensure ports UDP 500, UDP 4500 and UDP 123 are opened and to have the device placed in a DMZ.

          I see what you're saying though, our information doesn't offer up any additional details pertaining to FTP, etc.-- if you've already worked with your ISP to complete the above, and the issue's still not resolved, I think at this point your best bet is to Contact Us so that we can check back end provisioning, and potentially get a replacement on the way to you. <3 I'm sure swapping this bad boy out after several years isn't ideal, but we want it to be working for you!