[Samsung Note 8] Can't send messages to some of my group texts


    I found two similar questions, but both for Note 9, and none of the suggested solutions worked for me.

    So here's the issue: I have several group texts. Most of them work fine, but I have two (one with 3 people, and one with 5 people) that have a different icon, it looks something like this: https://previews.123rf.com/images/lddesign/lddesign1704/lddesign170400007/77068699-people-two-person-icon-flat-style-vector-illustration.jpg


    I've never seen that before, it appears to be "chat" instead of mms? Not sure if I got this right, but I've never heard of the "chat" functionality, and if it is somehow turned on for these two group texts, then could you tell me how to turn it off, without losing any of my messages?

    This started happening after the latest update from T-Mobile, before that it all worked fine.


    Also, as someone suggested, I turned off "Send read receipt" and "Share typing indications" in Chat Settings, but that didn't help. Also cleared Messages cache, didn't work. But now whenever I click into any conversation it asks me if I want to turn on the Send read receipt. How do I disable that popup? Is there something like "don't ask me again"?


    Thank you!

      All replies