Question

Constant trouble with 50mg internet

  • 10 April 2022
  • 8 replies
  • 205 views

Badge

I have constant dropping of my internet signal daily.  I can't possibly call Every time.   I would be on the phone well over 50 times a day.   This last hour I've watching a show with lost signal every 10 seconds...comes back...drops...comes back...drops.  I do a speed test....signal gone.  I've had my gateway changed, rebooted, and even had helpdesk reboot my gateway with the tower.  Someone needs to run diagnostics on their 5G tower.   


8 replies

Badge

Welcome to the REBOOT club… twice for me today...

Badge

I'm averaging once an hour....and when bad....every couple of minutes it drops internet and reconnect.

 

 

Userlevel 6
Badge +9

I'm averaging once an hour....and when bad....every couple of minutes it drops internet and reconnect.

 

Potential overheating problem.  A fan may help.

 

 

 

Badge

Why haven’t you gotten a new modem/router I have a new and improved, that’s what they told me, Arcaydian coming… using the Nokia right now…    
 

This is gonna be my last try, I have fiber, Century Link sitting here in my back yard,  they keep bugging me to sign up...

Badge

I'm averaging once an hour....and when bad....every couple of minutes it drops internet and reconnect.

 

Potential overheating problem.  A fan may help.

 

 

 

  I tried that to, sticking a small 3” fan on top sucking air through the modem,  didn’t help...

Userlevel 7
Badge +8
  • How long have you had your T-Mobile gateway?
  • Has it behaved this way from the beginning?
  • Are there times of the day when it is more stable than others?
  • If you swipe the LED screen on top of the GW to “Alerts” does the GW report any alerts & if so can you post info about Alerts the GW has reported in the LED display?
  • Can you obtain & post the software version your router is running on?
  • Can you obtain & post both the internet connection metrics & the cellular network information to the community conversation?
  • Have you been able to obtain any successful speedtest.net data?
  • Do you know the location & distance to the tower the gateway connects to?
  • Does the gateway cellular signal change from one tower signal to another?
  • Are you in an urban center or a rural environment?
  • Can you describe the terrain between you & the tower?

With data posted it would be possible to better understand the situation. If the signals are strong enough & have good quality maybe some improvement can be made. If you have spent time moving the gateway around & can describe its location & the various attempts made to improve the behavior please post comments as such. I attached the user guide as it provide a listing of alerts that might be reported by the GW. It is easy to overlook the alerts as using the LED display is not the most convenient way to get information from the router when it is located in a situation where the LED display is not visible. Mine has to be just over 6’ off the floor in a space that is not that easy to access the LED so I seldom use the LED but if it reports an alert about heat or some other condition that would be good to know. Please post data & then we would have a good starting point to try to help make progress.

 

Userlevel 7
Badge +8

You could ask T-Mobile to send an Arcadyan gateway to try. If the Nokia GW units you have unfortunately received all have had heat issues then a platform change might help. Keep in mind the Arcadyan gateway does not currently provide as robust access for reporting nor configuration. It is possible to get some information from the Arcadyan GW but watching Nater Tater’s YouTube videos helps make the how clear. It might help. Some users report success & others not so much. Unless you try something different you will not know. It could be tower related & then there is little that can be done with the GW to get around that. The signal is there or it is not. If the signals are too weak & multiple signals are around & there is noise impacting the signal lock the behavior might be explained. Your location may just be a very poor location for signal reception.

Badge

Is this to good to be true,  noticed today my Nokia did an update and I have not had to REBOOT even once… even the speed is a bit better…  tomorrow is a new day... 

I am suppose to be getting an Arcadyan modem/router.. it has been 5 days is it coming from china…  lol

Reply