Question

AP Isolation


Badge

How do I turn off AP Isolation?  I can not use my Google devices with this network.

 


19 replies

How do I turn off AP Isolation?  I can not use my Google devices with this network.

 

I had the same issue but resolved it by changing my WPA Version to "WPA/WPA2"

This setting can be found within the T-Mobile Internet App under network settings.

How do I turn off AP Isolation?  I can not use my Google devices with this network.

 

I had the same issue but resolved it by changing my WPA Version to "WPA/WPA2"

I take it that there is no solution to this problem. My Google Home products do not work. The error tells me to turn off AP Isolation. I finally get Internet in the house and can't use it for half of the devices that I use.

UNFORTUNATELY ITS THE GATEWAY ISSUE I WOBT LET ME SEE PAST THE GATEWAYS IP. THERE IS NO ROUTING OPTION. I CAN SEE EVERYTHING FROM MY HOME NETWORK BUT STILL CANT PING MY HOME NETWORK FROM THE WIFI NETWORK(GATEWAY). 

PLEASE HELP. 

ITS DEFINITLY A NOKIA RESTRICTION.

Userlevel 5
Badge +5

Maybe if you describe the actual connection(s) used to mate your network device to the Nokia router.

What type of physical interface are you connecting your network device to the Nokia router with? 

You previously stated, “Two devices on the same network which is on the gateway .12.x don't see each other.” These were the two printers right? These were both connected via wireless connections? Did you get the printers visible? 

The problem as I understand it is you want to have two networks, 192.168.2.x/24 & 192.168.12.x/24.

If that is not what you are after then please define exactly what your objective is. If you want to use your own wireless device and allow it to switch to the Nokia router on the 192.168.12.x network then the clients would need to be on the same IP network. If you want some clients on the other layer three segment then a router is going to be required. We seem to have a disconnect as this is not rocket science. It is basic switching and routing. 

OK so early on you stated, “i tried to integrate my network with the device wifi clients and can't reach each other.” Sorry I think I that part needs more definition. 

Userlevel 5
Badge +5

The 12.200 was an example. Please notice the >>192.168.12.200 <rtr interfaceI am assuming you are using the ASUS to route to the 192.168.2.x network from the 192.168.12.x network.  You state “From router .2”. It is not clear to me what you are doing. You need a router with two interfaces which has one in the 192.168.2.x/24 network and the other in the 192.168.12.x/24 network. A router with directly connected networks will be aware of both. The T-Mobile router has no way to know or be told that the other network exist without admin rights to provide the routing. If we could put a static route on the T-Mobile router to that network or use dynamic routing and run a routing protocol it would be possible but we don’t have that luxury. Below ( 2 routers, yours with 2 interfaces & the Nokia with 1)

Is this what you have in effect? This is what you need. A router to pass traffic back and forth. The Nokia router will only ever send traffic to/from the GW interface between the local LAN and Internet.

192.168.2.x/24 NET--Rtr INTRouting Device -Rtr INT--192.168.12.x/24--GW INT<192.168.12.1>

 Other network               ^                   +                   ^     T-Mobile default network       +       ^

                             (192.168.2.1)    Router B    (192.168.12.???)  -------------------- GW router A

I am just using the bold print and underline etc… for emphasis and hopefully clarity. Again you must have the route statements on clients on the 192.168.12.x/24 network so they know what router to send the traffic they have destined for the 192.168.2.x/24 network segment. 

1rst why 192.168.2.200? Also I'm not using window clients nor linux I'm using regular CMD and router tools. From router .2 i can ping everything from router .12 i can pnly ping what is on that network can't even ping the gateway to the .2 network

please note that the .12 network is the nokia (t-mobile gateway).. I'm assuming its a t-mobile issue as it does not permit the wifi clienta to join a network rather than itself .

 

Out of ideaa

Userlevel 5
Badge +5

So “connected to the gateway”? You are referring to being on a client on the 192.168.12.x?24 network or what? My guess is the client obtains its routing information from the 192.168.12.1 gateway router. The gateway router will not have knowledge of the 192.168.2.x/24 network and there is no administrative right to add a static route to that segment on the Nokia router. Start with the client and if it is a Windows client issue the route print command. If you do not see the route there it has no way to get there. You can do a route add to the client(s) to inform it/them how to get to the 192.168.2.x/24 segment and what router to use as the interface to get there. You would need to add the -p to make it persistent or it would not remain after a reboot of the client. I am assuming this is a Windows client. You can do the same with Linux or Apple iOS. I forget the syntax nuances. I just look it up when I need it or check help/man files etc… 

Be sure to add the -p option to the command to make the route persistent

route -p ADD 192.168.2.0 MASK 255.255.255.0 192.168.12.200 <rtr interface?

After you complete the route add issue the route print command again. Keep in mind if you have the clients on the 192.168.2.x/24 segment with a router directing the traffic out to the internet via the 192.168.12.1 next hop router sure they can start conversations outbound. Nothing from the outside will be able to initiate a conversation with any of those clients as the GW router interface has no knowledge of that segment. 

All this makes the assumption:

192.168.2.x/24 NET--Rtr INT- Routing Device -Rtr INT--192.168.12.x/24--GW<192.168.12.1>

                                 (192.168.2.1)                    (192.168.12.xxx)

Update while connected to thw gateway i can ping any thing on the .12 network but cant ping any thing on the .2 network.

While on the .2 network  i can ping everything on the gateway(.12 networ) and everything on the .2 network.

 

I turned of firewalls and still the same.

Imrouting 

 

Dest ip 192.168.12.1 /24 next hop 192.168.2.1 viq lan. 

 

Im confused

Userlevel 5
Badge +5

Ah! So look at the security on the printers. Check the WPA version. My Epson only supports WPA not WPA2 or WPA3 so in attempting to improve my security on the WIFI I set WPA2/WPA3 and knocked out the printer. You might have to adjust the security for the printers say on the 2.5 band to allow WPA.

These are printers that were working before on another gateway. But i will recheck once again and will post mY findings .

Thks

Userlevel 5
Badge +5

Don’t under estimate the power of the Microsoft firewall to be a thorn in your side. I have been there and had that battle before. Ping the 192.168.12.1 gateway from both clients and then check the ARP tables each contains. Ping the broadcast address 192.168.12.255 and then check the ARP tables of each client again. 

If you use a third party internet protection suite that contains a firewall and other security features well that could be part of the equation as well.

Userlevel 5
Badge +5

So, you have both wireless clients on the 192.168.12.x/24 network and they cannot ping one another? Are these MS Windows clients? If so I would guess the firewall is blocking the pings. You may have to provision an exception in the firewall interface OR just temporarily disable the FW on the two clients to confirm the suspicion. If you have IPv6 enabled on the clients then you could check and see if they are aware of one another in the multicast domain. The clients on the same segment don’t need the gateway address to talk to one another but they should both have ARP entries to be aware of one another. I would guess FW blocking pings. 

Userlevel 5
Badge +5

Routing is a two way street. The router interfaces on both networks must be aware of one another. Sure you can't influence the router gateway as it is set to communicate to the external public net via the NAT translation. You need to establish a network router interface on 192.168.12.x/24 for the communication to 192.168.2.x/24 and have that router have directly connected interfaces on both networks. For router on the 192.168.2.x/24 & 192.168.12.x/24 it need the next hop gateway on that to be 192.168.12.1 to reach the internet. The any network 0.0.0.0/24 to go to 192.168.12.1 i.e. any network it does not know can only be available via the 192.168.12.1 gateway address. I would guess you have a asynchronous routing issue right now. 

No its not a typo. I should be to route from 192.168.2.X to 192.168.12.X. i am trying to link the 2 networks. And concerning wifi . Two devices on the same network which is on the gateway .12.x don't see each other .

I will take a look at my routing table again on my network side but there is no way to set routing tables on the gateway 

Userlevel 5
Badge +5

Either you have a typo or you have configured the device on the wrong network scope.

“1rst can't route to the ip. I have an i termal address  of 192.168.2.X and the the gateway gives me  192.168.12.X”

The 192.168.12.x/24 network is what the local LAN is working on. The 192.168.2.x/24 network will never communicate to the 192.168.12.x/24 without a gateway/router between the two. Configure all your clients to be on the 192.168.12.x/24 network. Just allow DHCP to provision the IPv4 address or static address outside the scope that the router provisions for. Any and all devices upon the 192.168.2.x/24 segment will only be able to see one another but not communicate to the 192.168.12.x/24 network. In order to communicate to the devices on the 192.168.2.x/24 net configure your device with an IP on that segment, ping one of the known clients on that segment and then once you know you can reach it make the appropriate application level connection to it. If the scanner only has a webUI interface use that to reach it and alter its IP address to the proper network. It will then no longer be reachable on the 192.168.2.x/24 segment but it will be where it needs to be. After devices are configured to the proper IP address rebooting or restarting them might be necessary. When the are configured on the LAN properly and their interface stands up it should ARP and be seen. If you dont see it right away ping the broadcast address of 192.168.12.255 and then look at the ARP table of your device. 

I can't see them

1rst can't route to the ip. I have an i termal address  of 192.168.2.X and the the gateway gives me  192.168.12.X there is no way to route and i can't ping to any of the devices on the wifi.

2nd i have a network fax that uses wifi which connects and a separated scanner and none of the devices can see each other on wifi

Userlevel 5
Badge +5

How do I turn off AP Isolation?  I can not use my Google devices with this network.

 

This is not on by default and there is no setting for it. If you had everything working before on a router just plug that into one of the ethernet port and you are done.

Yes this is a problem for me as well as i tried to integrate my network with the device wifi clients and can't reach each other. There us no settings for this on the gui please help

Reply