Question

Cant connect chrome books to home internet wifi gateway.

  • 14 September 2020
  • 6 replies
  • 136 views

Badge

Greetings,

We’ve really had great success with our new T-Mobile home internet gateway. However, we are unable to connect any of our 2 school issued chrome books and 1 personal chrome book. We’ve had no issues with our iOS devices and an android phone and fire stick. When attempting to to connect a chrome book the gateway actually kicks out all other devices! The solid green LTE light on top flashes until stop trying to connect. I’ve gone to all working devices and forgotten the T-Mobile network in hopes that we weren’t over the 10 device limit per band but that doesn’t seem to help either. There is something incompatible between the chrome books and the gateway. 
 

Thanks,

Aaron Ramey


6 replies

Userlevel 6
Badge +13

Try lowering the WiFi security on the 2.4GHz to WEP and see if that solves your issue.  

Userlevel 1
Badge +1

I honestly wouldn't suggest wep thought.

 

aes and tkip under auto be a suggestion. same settings for the 2.4ghz and 5ghz. if the issued devices are picky, it may not like wireless ac, etc.

under both bands, select auto for channels, auto for width (40/80Mhz bands) and wpa2 (aes and tkip)

make sure the wifi type is under auto as well, like wireless a/b/n/ac...etc.

save the settings and make sure it’s saved, let it reboot. check if the devices connect.

 

using the devices on the 5ghz be best, if it supports it.

Userlevel 6
Badge +13

WEP is more compatible, which is why I suggested it.  If it connects, then trying something better.  Chrome books aren't exactly packed full of features.  2.4GHz goes further and some legacy devices don't support 5GHz.

No WiFi is secure to the right person.  Even if using WPA3.  

Userlevel 1
Badge +1

hmm…

I agree with you, but those are beyond, old standards.

 

wpa3 is still not used, only some routers started implementing it. still irrelevant.

I agree about the security, but the chosen security could disable the device to further have an issue, because it is that much more advanced.

 

2.4ghz goes further, but generally is a lot slower, especially if people live with lots of interference from the neighbors.

feature wise, that’s irrelevant to this post, this is a connection issue. :]

Userlevel 6
Badge +13

I definitely disagree about WPA3 being irrelevant.  My Asus RT-AX86U has it.  It might not be mainstream yet but it definitely isn’t irrelevant.  The OnePlus 7T and newer all support WPA3.  I highly doubt they are the only ones to as well.  Actually, my MSI MAG X570 Tomahawk WiFi supports AX and WPA3, not that I use it wirelessly.  2.5Gbps CAT7 to the routers 2.5Gbps port works extremely well.  

I agree that it is a connection issue.  It is figuring out the reason for it.  We seem to have different ways to troubleshooting things.  To each their own.  Whatever the issue is, I hope they can get it resolved.  

 

Userlevel 1
Badge +1

I meant, wpa3 is not being used quite yet, especially for this person, why I meant it’s irrelevant, right now.

 

nah, It’s not like that at all, there is always more than one way to do something. It’s just that some suggestion may be based on your advancement. To people who are not that tech savvy, like us, this would confuse them and can render it irrelevant if it is something they do not use or their tech is far from the ones you may suggest. leaving them back to square one on how to correct it lol.

 

anyways It’s all good. That is a nice setup btw. Hope it’s filling up your inner tech souls. :P

Reply