Question

Configure WiFi LTE Gateway Login Requirements

  • 21 November 2020
  • 6 replies
  • 169 views

Badge

I am setting up my Wifi LTE Gateway Model: TM-RTL0102 for the first time. I logged in on the admin page through my desktop computer (I do not use mobile apps) with the default admin username and password, however it is not advisable to keep this weak setup. 

 

I set a very strong password. I did not get a warning, however after setting the new password, I automatically got bumped out of the configuration page.

 

When I try to log back in, the password is not right. It is obvious that some characters or length of password are not acceptable.

 

I tried to type this more than a dozen times, (slowly and carefully) also checked the default password, neither work. Tried to clear cache, cookies, tried another browser. Still did not work. 

 

I have been on hold for support 844-275-9310 for more than 30 minutes. To get these answers:

 

1.) I need to please know criteria for the character types and limit number (maximum) of characters for the Gateway password.

a.) Which characters are not allowed or recognized?

b.) Maximum of characters?

 

2.) It is obvious I have to factory reset the modem to get back in to the admin page to start over.  Simply pressing the reset button in the back with a pin for 10 seconds is not satisfactory and does not factory reset the device. I currently have the device unplugged for a half hour, battery out and have held down the reset button with a pin for 30 seconds. I have been guessing at how to do this since there is a limited knowledge base here. What is the correct steps for a proper factory reset? 

 

⮕ Feedback for T-Mobile Administrators: Your https://www.t-mobile.com/support/tutorials?page=device/t-mobile/lte-wi-fi-gateway-tm-rtl0102/topic/expert-settings/change-web-interface-password/9 information is missing this criteria info. Please update and kindly add a search keyword option.


6 replies

Badge

I waited on hold for 52 minutes, no rep on the line. Feels like there is minimal support for this $50 a month service. I have other things to do with my day. 

Userlevel 1
Badge +1

I’m sorry to hear about your issues. I agree that this router is less than ideal but I have managed to do a factory reset with the pin hole on the back. Make sure that the router is up and running before resetting. At least that’s how I remember it last time. 
 

According to the manual here:

https://www.t-mobile.com/isp/lte-wifi-gateway-digital-user-guide#page72
 

it should only take two seconds. 

Badge

I’m sorry to hear about your issues. I agree that this router is less than ideal but I have managed to do a factory reset with the pin hole on the back. Make sure that the router is up and running before resetting. At least that’s how I remember it last time. 
 

According to the manual here:

https://www.t-mobile.com/isp/lte-wifi-gateway-digital-user-guide#page72
 

it should only take two seconds. 

**********************************************************************************************

Following the steps on this page https://www.t-mobile.com/isp/lte-wifi-gateway-digital-user-guide#page72 Did not reset to factory settings.

I also left it unplugged with the battery out for more than an hour, then tried the steps too.

That also did not work.

 

I am stuck.

 

Cannot get through to T-mobile telephone support by phone either.

 

 

Badge

Okay lots of trial and error, tried to remove the SIM card and hit the reset button for some seconds. That worked to reset it. Now…. just need to know about characters for the password?

Badge

I tried in good faith to sit on hold again, this time was sitting listening to rock music on hold for more than 30 minutes. Seems impossible to get support. smh.

The only information I can find so far on password requirements is this:

Enter your WiFi password. A complex, hard-to-guess key is recommended. The Wi-Fi password must be 12 characters or longer.

I just use a simple all-alphabetic password at the moment, no numbers or special characters.

 

Reply