Question

Gateway locking onto B12 instead of 5G causing my speeds to drop from 500mbps to 5mbps...

  • 10 June 2021
  • 7 replies
  • 276 views

Badge

Looks like I wont be able to stay with TMobile even though it works so well most of the time. It seems like the gateway will just get stuck on B12 with no secondary even though N41 and B2 are strong and nearby

 

Locking to B12 causes my speeds to go from 600MBPS to 17MBPS. I am positive its not a congestion issue as it will happen in the middle of the night.

 

This is reproducible by restarting the gateway when connected to N41/B2 and will sometimes spontaneously resolve.

 

What a bummer.

 

 


7 replies

Userlevel 3
Badge +4

Have you already looked into potential overheating issues?  Those might be causing your 5G to drop.

 

Badge

Have you already looked into potential overheating issues?  Those might be causing your 5G to drop.

 

Yes. It happens even when the gateway has been off for hours. 

Userlevel 3
Badge +4

I haven’t tried keeping mine off for any amount of time so I don’t know how fast it can overheat.  I would usually go at least 6 hours though.

Badge

Hello im having very similar issues but for me its the bad tower primary is b71 with no secondary and i literally cant even run a speedtest or do anything when connected to this maybe get a web page to load every 5 trys. the good tower is primary b66 and secondary n71 and get around 40-80 mbps on this- im amazed by your 600 mbps also get terrible ping on fast is measured in seconds not ms lol im stuck on a tower that doesnt even work it seems-im using visable cell phone hotspot as my internet now and get around 1-20mbps and i expected this to be a major upgrade but so far it just seems hopeless i have only had the 5g router for 2 days and it has had a good connection for about 10 hours.

At least you have access to the N41 and B2 signals. The only signal I’ve ever seen connected is B66, and I’m maybe a quarter mile away from a tower. Even then I’m only getting 3/5 signal bars.

Userlevel 2
Badge

That's exactly what mine was doing before they finished working on towers in my area. Service was bad and speeds around 1mbps. After they switched on b41, my phone and home internet have been working so much better. Never had anything close to 100mbps before. It doesn't seem to drop out or fluctuate like before. I thought the service was going downhill or bring reprioritized but turns out they've been upgrading towers here. 

Userlevel 2
Badge

That's exactly what mine was doing before they finished working on towers in my area. Service was bad and speeds around 1mbps. After they switched on b41, my phone and home internet have been working so much better. Never had anything close to 100mbps before. It doesn't seem to drop out or fluctuate like before. I thought the service was going downhill or bring reprioritized but turns out they've been upgrading towers here. 

I'm also seeing b25 as well but my devices are mostly staying on b41, which is new for my coverage area. That's where I've seen the much higher speeds. Over 100 mbps.

Reply