Question

Hide SSID

  • 2 May 2022
  • 7 replies
  • 368 views

Badge

How can I find settings to hide my SSID?


7 replies

Userlevel 5
Badge +8

How can I find settings to hide my SSID?

 

Which gateway do you have, the Nokia or Arcadyan?

 

Userlevel 5
Badge +5

If you have the Nokia GW you can login as admin and go to the 2.4GHz & 5GHz network radio settings and turn off broadcast. You would need to do all three bands. In effect go to SSID 1, 5, & 9 and change the enable broadcast to off and save the setting for each. To connect then you just have to provide the SSID and authentication. 

Disable “Enable Broadcast” & Save the change.

 

Badge

How can I find settings to hide my SSID?

 

Which gateway do you have, the Nokia or Arcadyan?

 

I have the Arcadyan. Running Firmware 1.00.16 and and UI v1.7.0.

Badge

I have the Arcadyan gateway. Running Firmware 1.00.16 and UI v1.7.0.

Userlevel 5
Badge +5

I know the video is about turning the radios off but there are other settings in the configuration file that can be changed and saved. Not sure if the broadcast option is there or not.

The YouTube video that Nater Tater has done probably has the answer. I cannot recall if the broadcast setting was in the configuration output or not. He made the video in response to the lack of options with the Arcadyan software. Users wanted to turn the wifi off to use their own router solution with the gateway. He does provide the commands to use and the steps to take. It is pretty much copy and paste with a few edits for router specific information. It is not hard it just takes care to get it right.  

You can check the mobile application to see but I do not know that there is an option in the mobile app. The mobile application can be a bit flakey so best of luck with that. 

https://www.youtube.com/hashtag/tmobilehomeinternet

HACKED - Hidden Settings - Arcadyan KVD21 T-Mobile 5G Home Internet - Turn Off Wifi

You might find the Arcadyan user guide helpful to have. Attached if you want it. 

Userlevel 5
Badge +5

I just ran his video again and the option is there. The line states “IsBroadcastEanbled”: true,

If you change the true to false for the 2.4 GHz and both 5GHz radios and save that then send the configuration back to the Arcadyan it should be hidden.

Shown at 7 minutes 12 seconds into the video.

 

I have the Arcadyan and used the Android app to make the Wi-Fi Hidden. However, it usually shows up again a day or two later. Any thoughts?

Reply