Question

Home Internet and wifi extender

  • 28 October 2020
  • 31 replies
  • 23488 views

Userlevel 1
Badge +1

Is there any reason I cannot use a wifi extender with my home internet service?


31 replies

I have a AirPort Extreme hooked to my T-Mobile Gateway and I’m using it to extend my network to my bedroom which struggles to cover all of my upstairs. It works for all my normal browsing on all devices but for some reason it causes my SONOS speakers to drop connections pretty frequently and also when I am using Microsoft Remote Desktop to connect to my work Cloud Server it drops that connection all the time which is super frustrating. I have to unplug the Airport during my work hours so I don’t have the drops. I wish I could figure this out. I don’t recall this being an issue with the previous t-mobile gateway. When I set the Airport up I just told it to create a new network and told gave it the same SSID as my T-Mobile gateway with same passcode so all devices could just hop to both devices with out having to connect to a different SSID. If anyone is having my issues I’d love to hear if you have a solution.

I use a separate EAP1250 access point nowhere near the router and it works fine. I just hooked it up to an ethernet connection via a switch on the same LAN as the router. I configured it with a static IP address which works with the router’s fixed subnet and basically ignore the Wifi that came with it. This seems to work well and has a much better signal in my home and garage (for the wifi enabled sprinkler control). It isn’t mounted to the roof, just next to the switch.

EAP1250 - Wi-Fi 5 Wave 2 AC1300 Compact Indoor Wireless AP

I expect this will work with any standalone access point which doesn’t just retransmit another signal.

I don’t know what you just said but I want it if it works. I have no clue about networking,subnets,static IP’s etc, will this work for dummies? Lol I’ve gotten a Linksys, TP Link and net gear extenders and none work. 

Can you provide details on how you set it up and any settings you changed on the gateway?

 

Thanks!

Hmmmmm….I would like to have one too. But it would need to be explained how to install it step by step…for dummies!

Greetings all,

I just wanted to share what I did to get the hub to work with other devices, and why I had to do it this way in the first place. I recently switched internet providers, and went full on T-Mobile, as I have been with them for almost 20 years.

What happened to me was that when I switched providers and gave up my old provider equipment, my MyQ Smart Garage hub stopped working with my security system. I searched around to see if anyone else had this problem(which it seems no one does), but I could not find an answer. But, what I see is many others having similar issues with other devices. When I attempted to connect the MyQ Smart Hub to T-Mobile’s Internet Hub, I see a device compatibility issue. 

So the work around I used, which I imagine most people here with legacy devices could use is this:

1.) Get a router with 2.4/5Ghz capabilities

2.) Take one of the ethernet ports on the back of T-Mobile Hub, and plug directly into the router

3.) Go into the admin portion of the router and select “Bridge mode”, and leave the settings as default. What this does, is allows the T-mobile hub to act as a gateway, and pass internet traffic through the router to legacy devices. It turns the router into a “Core router”, and the hub acts as a “WAN Edge”, which is the gateway to the internet.

4.) Create a wifi SSID inside the router, with passphrase and security. This is for all of your legacy devices to connect to.

5.) Once the connection is established between the hub and the router, reboot both. 
 

6.) Connect to router SSID and test internet. If it works, then you are good. This also helps you avoid the 10 device limit on your T-Mobile hub. If you have guests over, or excessive devices exceeding 10, then connect through the router and it ignores that limit.

Sorry its a little lengthy, but I hope this helps some

of you. 

 


 

 

I have been trying for 6 weeks to set up my Netgear AC1750/6250 mesh extender with my T-Mobile gateway and finally found the way to do it since the T-Mobile gateway doesn’t have a WPS button. I connected the extender to my PC with an ethernet cable, used 192.168.1.250  to locate the Netgear account, logged in, then went through the steps to set up extender.  It is now working!! I’m sure that all of the other manufacturers have a similar login to set up extenders.  

Hope this helps :-)

I tried 3 different high-end extenders, including a wifi 6.  I got all 3 to work easily with the 2.4G range, but none of them would see the 5G range and that is because of the fixed channels that the new Arcadyan KVD21 Gateway uses are not seen by any of the wifi extenders I tried and very unfortunately the Arcadyan KVD21 Gateway has very limited admin functions available within the UI page.  I would like to see an official response from T-Mobile on this and would actually like to see more control given to us in the Admin config UI.  The range on the 5G from the Gateway is extremely short and poor, even for 5G, which I know is much shorter than 2.4G.

Thank you.

Reply