Question

Home internet: devices connect to network but no internet

  • 6 January 2022
  • 4 replies
  • 984 views

Badge

I know there are posts already but I can't seem to figure out the best solution. I've been using the Gateway now for a few weeks and have since needed to turn off/on the tower multiple times because my connected devices say "no internet" when connected. Just the past 2 mornings alone there have been connection issues. I already have a weak connection no matter where the tower is placed which is frustrating. I want to continue to use TMobile's Home Internet but I'm losing patience with the inconsistency and unreliable service. (Not to mention the app to check is worthless if you aren't connected to the Wi-Fi)

How can I fix this problem? 


4 replies

So mine dies everyday it seems around 6AM till about 9.   They say its because of heavy traffic.   TO me if your going to put out this product make sure your system can handle the load!!   Dip Sh!ts

Badge

So mine dies everyday it seems around 6AM till about 9.   They say its because of heavy traffic.   TO me if your going to put out this product make sure your system can handle the load!!   Dip Sh!ts

WOW! Yeah when I've gotten up it's a little after 6a and that's when I have the issue. Yesterday it took a good 15-20 minutes of troubleshooting to get my TV to finally get Wi-Fi. This is seriously ridiculous.

Userlevel 1
Badge

there’s no fix, they don’t know what’s going on and they will act surprised as if it’s the first time they have heard about it if you call about this

Really hating this...worked perfect for the first year. Now that I have cut all the cables out of my house, I only have internet about half of the time....streaming constantly buffering and my Ring loses its charge because it keeps trying to reconnect. Hope Verizon offers internet in my area soon!

Reply