Question

Home internet speeds extremely inconsistent and connection drops intermittently



Show first post

35 replies

Badge

just a rant here and some info, have had home internet for about 2 weeks. Started at steady 100 mbps speeds up to about 120, was thrilled. Today stuck at 10 mbps and under all morning. If this continues I will dump them. I rebooted the router 5 times no luck. My phone was getting much higher reading 30mbps-100 mbps so congestion and priority are an issue. Customer service is horrible and a giant run around game. They cannot fix simply billing and account issues and just straight up lie to get you off the phone and end the call. Hate xfinity but considering them at this point as the cost is higher but in theory up to 400 mbps so might be my only option left. Ok sorry for rant, in Ann Arbor Mich. here. Clearly they have oversold and rolled out too aggressively and now congestion is a big problem. Greed.

Same here like everyone, home internet was working fine then started to slow down 👎👎👎

Nothing I do fixed, 007bondM16 mentioned an external antenna!!

Never heard that there is an external antenna, where you can get it? How to get it? Price?

Anyone knows??

Userlevel 5
Badge +5

Same here like everyone, home internet was working fine then started to slow down 👎👎👎

Nothing I do fixed, 007bondM16 mentioned an external antenna!!

Never heard that there is an external antenna, where you can get it? How to get it? Price?

Anyone knows??

Ah ask.

 

https://www.waveform.com/products/mimo-panel-kit-for-hotspots-routers?variant=39349359476839

 

FYI from the TMHI Facebook page

Hi folks! Waveform.com will be having a Black Friday/Cyber Monday sale starting on 11/22. I talked to our online sales team and they created a early access 15% off coupon for our popular MIMO antenna kits and individual RSRF-branded antennae just for this group!

This early access code is only valid until 11:59pm on 11/21, after that there will be a different code and discounts for other products.

Coupon code is: TMOBF21

Clicking this link will automatically apply the code as well:

https://www.waveform.com/discount/TMOBF21

Remember, if you guys ever have any questions, comments, or suggestions, feel free to message/@me or contact one of our sales associates via live chat, email, or telephone.

Userlevel 5
Badge +5

Same here like everyone, home internet was working fine then started to slow down 👎👎👎

Nothing I do fixed, 007bondM16 mentioned an external antenna!!

Never heard that there is an external antenna, where you can get it? How to get it? Price?

Anyone knows??

https://www.waveform.com/products/mimo-panel-kit-for-hotspots-routers?variant=39349359476839

I tried to post a discount code but got moterated

 

Badge

I installed a mimo panel antennae it helped a littel with the signal but im like everyone else 3mi from tower 50 hours on phone with tech in singapore telling me they are working on towers for 2 months noe they are finished and its just as bad as ever. i range from .2 to 25mbps 25mbps is rare and in theearly morning hours until 8am it drops immedialty to maybe 1-2 and signal bounces between that and .2 mbps ping is fairly constant 25-45 upload runs fairly consistent around 8 mbps all the time so tmobile can recieve my signal in a consistent matter. the dumps are always as people come online i live in a very rural area so not a lot of people my tower is along the I5 interstate hwy as are most of the towers but i can only connect to the one im on. ive driven and tested every tower with amazing speeds  until i get to my tower and got 6 mbps looking right at it. alll the others were 50-90 mbps total run around from tech support. network allocation is garbage. really cant wait to change as soon as im able.

rsri ,92-94

snr 10

rsrq -13

rssi -69

Userlevel 2
Badge

I am having similar issues with my Home Internet.  Download speeds jump anywhere between 15-70Mbps, but Upload speeds are consistently below 1Mbps.  I also experience 10+ disconnections per day, about a third of those requiring a manual reboot to the 5G gateway.

I received my home internet 2 days ago and I have a gamer at home who uses it constantly. Well the connected LAN was only giving us <10 and it was connected directly! I called in and I live  in Florida so they informed me that they are working on the towers that are close by me. So I have to wait 2-3 days. I am hoping this works out I work from home and Comcast is expensive and network is lagging so much here if I want a good deal I have to resign a 2-yr agreement with them and I honestly don’t want to as I can’t even only get internet I HAVE to get TV and cable in order for my bill to go down. I will update in a few days to see if our internet is doing better with T-mobile. My boyfriend and I are really trying to be positive about the issue with the inconsistency of the speed and believing it can be the “fixing issue” they are doing 

TMOHI is a joke. I am in my first week of service and never get more than 3bars, in 5 different locations in my home. speed is never more than 12/8Mbps D/U and constantly drops internet connection completely, making it useless for online gaming -in addition to being unsuitable for a home with 13+ devices accessing my home network. paying $150+/mo for Xfinity was awful, but not as awful as this weak excuse for home internet and it's inability to provide even the most basic internet connectivity for the 21st century (absolute minimum 50/10Mbps D/U, IMHO).

I do find myself connecting to my VPN for slightly greater download speed, but packets still drop frequently, and ping is generally in excess of 60ms.

hopefully this "update" everyone speaks of arrives soon, or I am returning to Xfinity's highway robbery racket, post-haste.

I got my TMobile gateway today. Set up was quick and painless using the app but that’s where the fun stopped. Performnce was disapointing: Latency in the 40 to 130msec, Download speed anywhere from 1.8 to 74 Mbps, Upload speed, consistently higher than download, anywhere from 5 to 80 Mbps. My home is less than ½ mile from the cell tower, signal is 4 bars anywhere in the house.

I spent over 2 hours with Tech support, running tests and collecting data. I was also told that by the end of the month, when work on the neighboring tower is completed (sounds familiar?), performance will improve. I asked for an escalation of my problem but no such group exists; the data collected will go directly to engineering and I’ll hear back in a couple of days.

I am eager to dump Frontier and wanted this thing to work but, unless I see consistent performance (I’ll settle for a predictable 20 Mbps) I may have to look elsewhere.

I will update when I hear back from Support

Badge

I got our T-Mobile Home Internet yesterday. I have 4 bars and T-Mobile tells me I have a good 5G signal. The download speeds have varied from 0.1 Mbps to 25 Mbps, and upload speeds of 8.0 to 20 Mbps. I’ve turned off everything electrical in the area with no gain in speed.

I live on two very busy roads, US-93 it’s the road to Las Vegas, and Pierce Ferry Rd the road to the Grand Canyon West. I don’t know if T-Mobile adjusted for thousands of cars and ten 40 passenger tour buses full of people all sending video back home. If you look at Dolan Springs Arizona you’ll see we’re in the boonies so cell towers are few and far between. 

So tired of Frontiers 2-5Mbps speeds...

Reply