Question

Keeps Asking to run setup and can't log in.

  • 29 August 2022
  • 7 replies
  • 104 views

Badge

Ive run the setup several times but the phone app keeps asking to run the setup again and won’t let me log on..  The SSID and and password are set and working; however i’m unable to log on and change admin password.


7 replies

Userlevel 6
Badge +6

The mobile app is total trash. I have the Nokia and the version of the mobile app on my iPhone is 2.9.0. Upon reading your post I decided to run it agains the Nokia gateway. As usual it wanted to take me to setup but at least did not keep cycling back to that. It did allow me to login as admin and gave me incorrect connection status, displayed devices, and then crashed. Now it just wants me to connect to the wireless network, which I am connected to already, and setup the gateway. The gateway is setup. The application just wants to crash so just another day with the mobile app from T-Mobile. Best of luck getting your password changed. Sorry, I have no good suggestions as the web browser with the Arcadyan and the most recent firmware does not allow administrative login so I hope the fight with the application goes well. 

I am having the same problem. T-Mobile where is the fix?

Userlevel 6
Badge +6

The current version 2.10 in the Apple App Store reports fixes but I am running that version and the stated fixes don’t seem to resolve the behavior on an IPhone 12 Pro. I cannot say if an Android phone will work better with that application. I don’t know what the secret sauce is that makes it work. With repeated attempts to get logged in with it sometimes it will work and others not so well. Good luck with that. Sorry I don’t seem to be able to find the magic sequence or secret handshake. 

It sure would be nice to have access to the admin account on my wifi router. No solution yet?

Userlevel 6
Badge +6

Just out of curiosity I downloaded the mobile app to my OLD Pixel that does not even have a SIM and tested the application on Android. It appears to work quite well on Android. I really think part of the problem with the TMO home internet mobile application on the Apple iPhone is due to how Apple restricts access to the device. 

One discovery I did make with my iPhone 12 Pro is that if the T-Mobile application displays the view that suggest to “Autoconnect” to the SSID if I go to the wireless and toggle it off and back on then the application lets me in! It seems to work. After letting me in the devices populated after 3-5 minutes which could be due to the device table population refresh. There might be a timer that refreshes the table based upon the ARP table. 

One observation that I just made is that the functionality on my iPhone 12 seems to be a bit more for network configuration than what I saw on the Pixel. I need to look back at that as the two do not appear to behave in an identical manner.

go on google and search for an older version of the apk file and download it and transfer it to your phone. Thats what i had to do

Userlevel 6
Badge +6

It was just a quick test to compare the application on stock Android. The phone is an original Pixel and barely holds a charge for a day or two doing next to nothing. I just use it once in a while for the network scanning utility. It is very soon destined for the recycling facility before the battery is a liability. 

Reply