Question

Mesh Wi-Fi 6 System

  • 14 April 2021
  • 40 replies
  • 7987 views


Show first post

40 replies

Userlevel 3
Badge +4

So on phone with them now they say there is a bug in 0178 that VPN’s don't work.

 

Userlevel 3
Badge +4

Bad news. First I was told a new firmware is rollingling out to fix the issues with 0178 but she says they cannot push it that I have to wait about a week for it to come.

She was nice and helped me actually find a good line of site to the tower that I am connected to.

So I of course had to unplug the unit to move it and now I am stuck in an endless boot. I see the T then dot dot dot then dot dot dot then reboot over and over. I have tried reseting it with the button holding it nothing works same issue. Removed the SIM reseated noting same issue.

Called support spent a while finally they tell me I need an exchange they cant help I have to be transferred then I got disconnected. Now again waiting for someone to call me so I can get a replacement unit setup.

I guess it’s a good thing I have not ditched Comcast yet or I would be totally stuck.

 

 

Userlevel 3
Badge +4

Ok finally got someone that could help me and did not have to transfer me. They are shipping me a new gateway asap.

But I have determined that it is a heat issue. If I let it sit off for say 20 min it boots up normally but has stopped after several min doing the reboot. Yes I have the USB fan under it but seems this unit has developed some heat issue fan or no fan.

Maybe it did not like the new location I have not had it long enough to really know.

 

 

I feel like if I hadn’t said anything you’d be doing just fine! Sorry about that. Hard to believe these trashcans are really that delicate!

Userlevel 3
Badge +4

I feel like if I hadn’t said anything you’d be doing just fine! Sorry about that. Hard to believe these trashcans are really that delicate!

Na seems it was going to fail at some point best now and get another one that hopefully works.

Userlevel 3
Badge +4

So last night I got it to boot before I went to bed and I left it on. By the am it was rebooting and I got to log into it for a sec and I thing it got a firmware update as it did not have the same numbers but I lost connection. Now today I have kept it off cooled it on the AC vent and it just will not boot all the way makes it like 15 sec and reboots over and over. I see the replacement on my account hope it ships first of next week I need to cancel Comcast by the end of the month.

Userlevel 3
Badge +4

Unreal replacement gateway showed up you just swap the SIM to the new unit. Booted up says Celular HW failure does not get any bars. I called tech they we did everything now they think it is a tower issue really how would that be. They don't want to ship me another unit they are asking me to wait for an engineer to check the tower. I think it’s obvious I have another bad gateway and need a replacement.

 

Userlevel 3
Badge +4

Well, if you’re having issues with double nat (actually, even if you aren’t), I’d put a call into tech support and get your firmware updated. The number they gave me to bypass all those irritating menus is 844-275-9310.

Good luck!

BTW what issues were you having slow?

Userlevel 3
Badge +4

Got 

1.2101.00.1609 last nite.

Just an FYI anyone searching this. It’s coming. But it’s probably going through checks and getting ready. But a device wouldn’t have gone through the FCC if such a device doesn’t ext.
Mesh Beacon Passes FCC

1.2003.03.0168

 

How do you update firmware on the T-Mobile gateway?

1.2003.03.0168

 

How do you update firmware on the T-Mobile gateway?

Checked my App. The current firmware version is 1-2003.03-0178. I guess it is auto updated to the latest version?

I used to have Spectrum (uggg, horrible customer service) & switched to T-Mobile internet & so far love it.  I have Google mesh (older not nest mesh).  I have 4 pucks & connected one to gateway by Ethernet & distributed the rest throughout the house.  I have the gateway behind my tv & live in a house made in the 1920's with lath & plaster walls.  I get great speeds.  I haven't even tried to locate anywhere else because I have such good speed.  The best recorded speeds I have are 493 down & 56 up.  That's with a connection on app that says "very good".  Don't have any idea what I'd get with "excellent" connection..  A whole lot better than I was getting with Spectrum & for a lot less money.  The only problem I've had was speed test dropped in half & called tech support & they rebooted something on their end & I rebooted gateway.  Problem solved.  I will say that I get much better speeds if I reboot gateway weekly.  I'm a pretty heavy internet user, got a whole smart house with a LOT of devices connected & get consistent internet.  Haven't encountered any buffering or stuttering yet.  So far, so good.  Hope it stays that way.

What does double NAT mean. Does it mean having two WIFI networks? Do they not make wireless nodes that will hookup to the gateway? I see Nokia has a WIFI Beacon 6 but it is not available yet.

Badge

To those if you with the deco mesh systems, what happens when you throw the main puck into bridge/ap mode? Just curious if it hops onto the gateways wifi or not. 

Reply