Question

Modem Storage Overload?

  • 30 August 2021
  • 20 replies
  • 9832 views

Badge

My gateway has a warning message: “modem storage overload”.

Is there a way of fixing that short of resetting the gateway?


20 replies

Userlevel 4
Badge +5

No idea just guessing does it have a bunch of spam messages in it?

 

I have seen reports where some say they get tons of junk txt to the can.

I have the same problem/issue. I don’t know if it is related to other issues I have had this month. I have rebooted and reset the gateway multiple times. The last reset was a nightmare with repeated failures to log in. Somewhere along the way, this message appeared. It looks like a new device is necessary. I just hope that the current gateway is “okay” to use until the new one arrives.

Userlevel 3
Badge +3

My gateway has a warning message: “modem storage overload”.

Is there a way of fixing that short of resetting the gateway?

 

https://www.t-mobile.com/support/public-files/attachments/T-Mobile%20High-Speed%20Internet%20Gateway%20End%20User%20Guide.pdf , page 43:

 

ModemStorageOverload - Warning - Reset, power cycle, or factory reset the device.

 

Maybe too many devices on the gateway?

 

Userlevel 1

My gateway has a warning message: “modem storage overload”.

Is there a way of fixing that short of resetting the gateway?

 

https://www.t-mobile.com/support/public-files/attachments/T-Mobile%20High-Speed%20Internet%20Gateway%20End%20User%20Guide.pdf , page 43:

 

ModemStorageOverload - Warning - Reset, power cycle, or factory reset the device.

 

Maybe too many devices on the gateway?

 

I got this message with *zero* devices on the gateway.. and the only information in the user guide is to “restart the router”?

 

What kind of nonsense is that???

I’ve never been able to clear it even after a factory reset. The rep I spoke with just ignored it.

tmobile sending me replacement 

We continued have all sorts of problems and a replacement is on the way for us as well.

Userlevel 2
Badge +2

Typically, that is not a fatal error like "Modern RWHF Failure". In most cases, power cycling the gateway will get rid of it. 

Userlevel 1
Badge +1

Typically, that is not a fatal error like "Modern RWHF Failure". In most cases, power cycling the gateway will get rid of it. 

 

The ‘modem storage overload’ error appeared for me shortly after the latest firmware update 1609. . Power cycling the gateway did not clear it. (I also have no SMS messages and only a handful of wifi devices connected). 

I think it may just be a bug in the firmware as it does not affect performance

This same issue has been happening to me since the new frame where version 1609 updated I have had my previous gateway for over a month no issues whatsoever once they updated 2 to 1609 that’s when I started getting the same error message on my gateway replaced it with a new one after three days get the same thing again I really believe it is a frame where issue they need to fix it sent out a new update and I think that will fix the problem

Userlevel 1
Badge

I'm also getting the same message.

My router dates to 2/2021.

I didn't even know the firmware had been updated.

 

I've power cycled my router and the message remains.

 

I just did a speedtest and got 527/48.

 

Everything else looks fine.

I'm having this same issue as well as extreme buffering. The device has went from 4 down to 2 bars in the last 24 hours & I cannot even connect to the internet on my television or even on T mobile phone via Wi-Fi. I've been patient since receiving the 5G gateway in March '21, but I'm ready to quit. I've rebooted, unplugged & reset so many times I forget how many. They sent me a 'new' replacement that had a small notice of being refurbished inside, but it was simply someone else's  used device & I returned it. T mobile has tried to correct the issue, but it seems they just don't have the know how.

Userlevel 4
Badge +5

I'm having this same issue as well as extreme buffering. The device has went from 4 down to 2 bars in the last 24 hours & I cannot even connect to the internet on my television or even on T mobile phone via Wi-Fi. I've been patient since receiving the 5G gateway in March '21, but I'm ready to quit. I've rebooted, unplugged & reset so many times I forget how many. They sent me a 'new' replacement that had a small notice of being refurbished inside, but it was simply someone else's  used device & I returned it. T mobile has tried to correct the issue, but it seems they just don't have the know how.

What have you done?

 

Have you moved the unit around?

Where are your towers?

Forget the bars means nothing what are your readings from the web interface?

What bands are you on?

Easy to complain but if you read these forums you will find many of us have spent many countless hours working to get out units up to par what have you done?

Let us know maybe with some info we can help you.

Badge

I got the modem memory overload warning also. Seemingly triggered by six text messages that looked legit but we’re not intended for me. I erased each one individually by touching the trashcan symbol after putting each respective text message on the tiny Gateway display. Warning then disappeared. No repeat in the 24 hours since. Gateway is assigned a local phone number, so I’m guessing I’m getting texts for a previous user of that phone number. I called support which said they’d call me back within 72 hours; they said they’d received multiple similar complaints. I’m guessing they’ll find a way to block non-TM texts to the device. 

Did you NOT read my comment ? I've done all the above & then some & also spent several hours on the phone with your techs. Don't talk about complaining. If you can't provide a positive solution, just admit it. I'm just expecting to get the services you have marketed, & of which I am paying for ! Have you got a positive solution ?

Badge

Huh? Think if you re-read my reply, you’ll find two solutions: 1)Erasing the six text messages overloading my modem memory fixed it, and I haven’t had the problem since. 2) Contacting TM MAY be why I’ve received no new texts intended for”Alan” (not me) since then, in which case I won’t have the problem again. 3) I haven’t marketed anything or promised anything: I’m a new Gateway user tied to TM only as a customer, with mixed experiences so far. I’ve had consistently good luck with their cellphone service though. 

Userlevel 4
Badge +5

Did you NOT read my comment ? I've done all the above & then some & also spent several hours on the phone with your techs. Don't talk about complaining. If you can't provide a positive solution, just admit it. I'm just expecting to get the services you have marketed, & of which I am paying for ! Have you got a positive solution ?

 

Don't waste our time posing crying post info you still have not posted anything that anyone can use to actually help you. I mean if you want to just vent you have done so. If you want help post something anyone here can use to help you.

Without data I don't know if I have a solution for you I know I have found one for myself but then again I used data to get where I am.

 

RSRP ?

SNR ?

RSRQ ?

RSSI ?

Bands ?

Any info how far you are from the towers?

Post something someone can help you with or you can just return it.

Modem Storage Overload message:  My 5G can had txt messages from outside the T-Mobile system. I deleted them and rebooted and am back in business. T-Mobile needs to come up with a fix for this error, which will be fatal to their rollout, if it remains widespread.

Huh? Think if you re-read my reply, you’ll find two solutions: 1)Erasing the six text messages overloading my modem memory fixed it, and I haven’t had the problem since. 2) Contacting TM MAY be why I’ve received no new texts intended for”Alan” (not me) since then, in which case I won’t have the problem again. 3) I haven’t marketed anything or promised anything: I’m a new Gateway user tied to TM only as a customer, with mixed experiences so far. I’ve had consistently good luck with their cellphone service though. 

Thanks for the good info. After 17 hours of reverting back to rabbit ears, (with tin foil wings...lol) & tuning to local stuff, the gateway finally started acting normal again. I never rec'd any text messages other than those from TM. I'm still guessing TM is just lacking in their ability to troubleshoot these issues. Their tech told me the 5G traffic is a lot heavier than they ever expected & their system is being overloaded, especially in peak hours, causing maintenance issues. I've also had great performance & speed for 4 years from my TM 4G LTE cell phone, except...when I  connect the phone to the 5G Wi-Fi signal, the down & up speed on the phone suffers. I just switch the phone back to 4G & all is good again.

Just wanted to chime in as well in case anyone has heard of any update. I live very close to downtown Atlanta (always great phone service and plenty of towers in the area) I recently got T-mobiles Home internet and even with “Weak/Good” signal (since I live in the lower level of a duplex, half basement basically) I still get good enough speeds to stream HD content for myself and my two other roommates. 

After a week or so the internet just kept dropping out during my roommates work hours (8am-5pm ish, and usually he's trying to be on video calls for work so super frustrating). After a few more weeks it was like 5+ times a day. Called T-mobile quite a few times and nothing helped, but I did see that I kept getting the Modem Storage Overload message. 

Tried the obvious troubleshooting (power cycle, factory reset, changed some settings around like using different channels to see if I’d happen to get a lucky fix). T-mobile ended up replacing the router but still having the same issues, just haven't had the message appear yet. 

My more specific question is, could it possibly be my devices/network causing the issue? T-mobile did credit my account after one call since they said they definitely have been having issues between the data breach, too much traffic, taking over sprints towers, and upgrading towers, etc. I’m assuming that a brand new Nokia made router can handle the 20-30 devices I have connected especially since most of them are simple 2.4Ghz lights ‘n such, but maybe the firmware installed is causing problems with that many devices? I’m honestly about ready to just splurge on a really nice router to just handle all wifi traffic and plug that into the T-mobile router via ethernet because, 1. I’m out of ideas 😒 and 2. I’m always adding devices so it’s probably about time to invest in my LAN anyways 😂

Reply