Question

New Gateway Set up Password Not Working

  • 23 May 2022
  • 7 replies
  • 1824 views

Badge

I am new and trying to set up my gateway. I followed all the steps, but the administrator password is not working. I have tried multiple times and also did a factory reset. Can anyone help me? :)


7 replies

There are two different passwords on the bottom of your Gateway. One is for the Admin and one for the WiFi. I got confused when I couldn’t log in as well. Take a photo of the sticker with your cell. It’s easier to enlarge and read…

Hope that helps you. 

Nothing works no matter how many times you type in the password What gives? Don’t tell me I’m typing it in wrong because I am not after 25 times of trying 

I just need to know what is my password for my internet ? Surely there is a page like all services that has your name address password and all wifi info on it that I can print out and tape to wall beside router right?

I keep trying my Wi-Fi password to set up my tv and it saids its invalid. I just don’t get it 

My password on gateway not recognized, even though it worked before.  What do I do?

I’m having the exact same problem.  Took a picture of the passwords on the back of the device.  Tried them both multiple times.  No connection.

Userlevel 1

None of the passwords on mine work either. I'm now on hold...on a Saturday. Urgh.

Reply