Question

New to Home Internet - 4G-LTE

  • 26 March 2021
  • 0 replies
  • 113 views

Badge

Hello,

I just recently got T-Mobile Home Internet 4G-LTE (unfortunately our neighborhood is a small circle that doesn’t have 5G for some reason). As a new user, I haven’t been able to find as much information on this home internet as I was hoping for, hence the few questions I have below:

  1. Is there any optimal tweaking that can be done in the web gateway interface? There were a couple things I had changed back when we had regular cable internet and was wondering if there was anything worth adjusting.
  2. In the web gateway interface on the Status tab, what exactly is the distinction between “Cellular Network” and “Wi-Fi”? I expect to see Ethernet and Wi-Fi listed, as those are how we use our devices but I don’t quit understand what Cellular references.
  3. How do 2.4GHz and 5GHz networks work? I’m used to my old cable setup having a distinct Wi-Fi signal for 2.4GHz and 5GHz - as far as I can tell, I only see one Wi-Fi network when I look for networks on any of my wireless devices.
  4. The username and password on the bottom of my web gateway does not seem to work when attempting to navigate to some of the tabs on the web gateway interface (such the 2.4GHz and 5GHz Wi-Fi Networks and Systems). I always get “Login Failed”.
  5. My internet speeds often seem to be slower on my PC which uses an ethernet cable, which is odd to me. Is this something others have experiences? I would expect a hardwired to be slightly better at the very least. I used Speedtest a number of times today and noticed my phone’s download to be around 20 Mbps and my PC’s has been around half that at 10 Mbps.

Sorry for the lengthy read. I appreciate any and all feedback.

Thank you!


0 replies

Be the first to reply!

Reply