Question

Swapping out Gateway Procedure

  • 22 August 2021
  • 10 replies
  • 1064 views

Userlevel 5
Badge +5

So my gateway took a dump and just keeps rebooting over and over.

They are sending me a replacement should arrive tomorrow.

Has anyone swapped one out before what is the procedure?

Swap SIM’s?

Log into annout?

Anything special to do before powering up?

Looking at my account I still see the old gateway so there must be a procedure to swap?

Thanks

 


10 replies

Userlevel 5
Badge +5

There were no instruction in the box but seems you just swap the SIM to the new unit.

Unfortunately  my replacement gateway showed broken. Booted up says Celular HW failure does not get any bars. I called tech they we did everything now they think it is a tower issue really how would that be. They don't want to ship me another unit they are asking me to wait for an engineer to check the tower. I think it’s obvious I have another bad gateway and need a replacement.

I have factory reset it several time keeps saying Modem RF Hardware failure when it boots. I think the problem is obvious this is a bad unit.

Still waiting for a call back from the engineer who is checking the tower but how can that even be an issue with this message. The units can work on 5G or LTE old unit did get bars no issue so it’s clear to me this unit is bad. I don't understand why they cannot ship me another one asap.

But I think it is becoming clear as both my wife and I work from home and need reliable internet T Mobile internet may not be the answer for us. I was going to cancel Comcast end of the month but looking more like I will be finding a package deal and sending back the T Mobile gateway.

I have been a long time customer I had hoped for the best but this is not reliable internet service.

I think they need to set the stores up with units to swap as waiting for units to ship is not practical for people that need internet to work from home.

Userlevel 5
Badge +5

Ok finally talked to someone else who said right away you need a new gateway and got one ordered for me.

This really makes me think if this is a practical internet solution for people that work from home. She did order it next day shipping but being late in the day who knows if it will be instock and get out today.

If this was my only source of internet I don't think this would be acceptable with 2 people that work from home on Zoom and Teams meetings all day.

I really want to give Comcast the boot hopefully the third time's the charm.

 

 

I had no Internet all of a sudden so I checked the top of the trash can gateway which showed ‘Not Connected’. I scrolled sideways and noticed an ‘ALERT’ with “Modem FW HW Failure”. I tried PowerOff/Power ON but same Alert notification appeared. Searched Internet for this problem and others who had the same problem called Support and went through various Reboot & Reset procedure without success. Support said they’re sending out new units to each person. THEN, I came across another Reddit post where the Poster stated he went through the exact same issue and process. After being told he’ll be getting a new Trash Can Gateway sent out to him immediately, he thought about taking out the SIM card from the bottom (removing philips head screw to pull out drawer) and re-seat it. After doing so, it worked fine and connected to the Internet. I decided to try it and mine is now working fine as well. Alert is gone!

Userlevel 3
Badge +3

did you have ot resend your old one back and what was the procedure on that?

Are you addressing OP?

Userlevel 2
Badge

I had the same experience. Still have the old white lte gateway so I used it temporarily. They didn't seem bothered that I still had it and didn't ask me to send it back. Was not charged for it either. They did instruct me to send the Nokia back and there was a label in the box. Also I just swap my original sim into the new device and it works. They also told me I could call to activate the new sim that comes in the device.

Userlevel 1
Badge

 

Still waiting for a call back from the engineer who is checking the tower but how can that even be an issue with this message.

 

For future reference, there is no engineer checking, they will just close the ticket after 72 hours saying it was an outage in the area.

I’m on my 3rd grey Gateway. I’ve had 0 problems for over 1 year then suddenly I had no internet. I had a Yellow X as connection with the RF HW Failure. I was told I needed to new unit, got it and it immediately worked until I woke up the next morning and same issue. So I get a new SIM card as the tech said that was the issue. It finally works after 2 hours. Then again overnight I get the same error. 
 

so something is happening overnight. Also the 3rd time I called I was told my address doesn’t qualify for T-Mobile home internet, yet I’ve had it since February 2021 😒 

 

make it make sense! 

Same thing happened to me. I have had the LTE home internet for about a year. I was invited to get the LTE home internet after being on their waiting list. I called when T-mobile went 5G in our area and they upgraded my gateway in January of this year.. 

The LTE worked flawless for a year. The 5G worked great after the upgrade until a month ago when my secondary signal would loose connection. No rhyme or reason for it to come and go.

I called Tech Support and after they could not figure out anything  they told me my address does not 

qualify. Evidently they changed the distance qualifications or the Tech Support changed it to reconcile my trouble.

I moved my gateway to my attic near a window and it does not drop as often. I have 2 bars Primary and 3 bars Secondary. Getting over 100bps when 5G is up. I had DSL before this, no comparison!!

Badge

aNASo my gateway took a dump and just keeps rebooting over and over.

They are sending me a replacement should arrive tomorrow.

Has anyone swapped one out before what is the procedure?

Swap SIM’s?

Log into annout?

Anything special to do before powering up?

Looking at my account I still see the old gateway so there must be a procedure to swap?

Thanks

 

I recently swapped my trash can out for the Arcadian. When you get the new one call up tech support ASAP so you can have them connect you and refresh the network..And don’t let them get off the phone without running a speedtest over the phone so you can tell them your Up and Down speeds.. I’ve had to reboot mines once and it seems to be working fine.. I think they pushed a firmware thru today because i noticed they moved my signal to new servers. When i ran a speedtest it said most of my servers were in Miami.. And the down speeds were right at 200mbps. I’m assuming that there is a port problem in ORL. 

Reply