Question

T-mobile 5g home internet forcing to tower with no data issues/changing towers/bands



Show first post

37 replies

update-well today i get no primary or secondary connection i think this thing might of burnt itself out or something it does turn on fine and does everything else like connect to wifi devices but no actually connection to a tower  i noticed even with the fan this thing was pumping out hot air non stop in a 75 degree or less environment.

also i got a new wifi 6 capable pcie card  so i turned on the ssid 1 5 9 all enabled the way it comes stock normally i had these disabled except for ssid5 and i use a Ethernet to a different router for wifi on the unit and idk this seemed to cause even more heat or the device just was always broken and finally broke all the way im not really sure.

normally the device is up pretty high so i dont really touch it or mess with it.-it seems that the fan was not helping as much as i thought and i really think these devices have some major issues i feel like my 5g gateway was at least 100-130 degrees on the outside when i unplugged it to try and reset and it felt like a full on car heater maxed out coming out of the fan.

i did do 2 factory resets left it unplugged and off for awhile nothing has helped its starting to seem like the nokia 5 g gateway is a big part of everyone's problem and the fact that everyone seems to need a fan to cool this device is a serious red flag to me i think they need to recall all these units-obviously my opinion doesnt matter though lol and having to buy fans to rig up to your device is totally acceptable ……..

anyways idk if i even want to get a replacement anymore it seems like most people dont actually ever get these things to work very well out of the box without having to put fans on it 

i was going to goto the store right away but its farther away then i expected and apparently is appointment only according to the website so thats promising. 

also it did storm bad yesterday/last night so it is possible that all 3 towers that ive been connecting to have issues or something althougth i was using the device for about an hour around midnight-1 am or so and it was working at that time i did notice it was switching between towers/bands alot more yesterday normally it kind of stays on w/e its connected to it was switching from b71 to b26 to b66/n71 

i have looked up the locations of all the towers thats how i know that each band is coming from a different tower you can find the towers on cell mapper and see if the EARFCN number matches any of them or thats what i did maybe im way off.

anyways im to annoyed and frustrated to call right now im not sure i could be very nice and dont know if i even want to continue this honestly i feel like im the one who should be getting paid for this not me paying them its been miserable so far. maybe ill call in a hour or 2 or tomorrow since i dont want to be stuck paying for a broken device or something.


so yeah i touch mine today. its not in direct sun light.  its hot to the point i turn it off.

also it says its connected to second signal. but after a bit of checking.  its not what so ever.

Userlevel 1
Badge

yea i think there is a major design flaw or just a huge software/firmware issues causing it to idk do something to overwork itself its by far the hottest electronic device ive ever had without a fan i dont think it could possibly last very long i think it runs hotter than a good gaming graphics card even thats pulling 150 watts kind of crazy im really hoping i just got a bad device but im pretty sure almost every post ive seen has said its hot or they have a fan on it.

still not connected to any tower.

i read a post on reddit about a guy getting 4 replacements just sounds crazy and like there is a major issue with the device.

yea i think there is a major design flaw or just a huge software/firmware issues causing it to idk do something to overwork itself its by far the hottest electronic device ive ever had without a fan i dont think it could possibly last very long i think it runs hotter than a good gaming graphics card even thats pulling 150 watts kind of crazy im really hoping i just got a bad device but im pretty sure almost every post ive seen has said its hot or they have a fan on it.

still not connected to any tower.

i read a post on reddit about a guy getting 4 replacements just sounds crazy and like there is a major issue with the device.

yeah i do think i cook mine. it runn hotter the normal and wont connect to a second tower.

 Before reading, know that I consider T-mobile a saving grace for the location I’m in.  Was able to get rid of highly reviewed, costly, unlimited? only throttled to 1mbs after 10GB, satellite provider after more than 2yrs, even before doing all the following tweaks.  Thank you T-mobile. Everything that follows was done with a wired inline wireless router for wifi, following the gateway & T-mobile wifi not needed.

  Been through this myself. Had to put the gateway in the attic (very hot in summer) to get a fair signal. Found the (Nater Tater) YouTube videos & followed his instructions (I think) for disabling the wifi settings, then still added the fan.  The fan helped a bunch, but still hot to the touch.  Even though a page on the app said the wifi was disabled, on the network page still showed 100% transmission power.  I lowered that on both the 2 & 5ghz to the lowest at 12%, what looks to be the higher 5g still shows 100% but is not accessible to lower. (Firmware ver. ending in .178) I can now hold the trash can in a bare hand without feeling blisters will develop.  The bands no longer dropout (by design they do, for heat protection of device).  

  Before I bore with all the small stuff - If you are going to try Tech support, the first thing they will want you to do (if they can’t connect to gateway remotely) is a total power down & wait (hard reset) process, of the gateway.  My suggestion would be to do this before hand, at what you suspect would be the least congested time of day.  If its going to work, it should update firmware, if needed. If doing this during a congested time of day chances of timing out before update (or patience) completes are most probable.  If you still need tech support, I would call during your local area working hours & request of the robot operator, a call back (more likely to get someone within a hundred miles or so of you).  Being an Okie, with a low baud rate, can lead to confusion for all parties, whether it be a Millennial, New Yorker or Hindu. In my case tech support couldn’t connect remotely & immediately wanted to send a replacement gateway, I declined, knowing it worked well most of the time, & would search for overheating solutions on my own.  If you do a hard reset & it never connects, I would go with a replacement request/offer.  Firmware Version also seems to make a big difference in which app will allow gateway control.  The original firmware on mine, the mobile app had all the control of reboot & setting changes.  The .178 firmware seemed to swap control more to the desktop in Windows, while the mobile app lost control of reboot ability.    

  In my situation, home location is the biggest factor, limiting speed to about 40mbs at best, then network congestion, knocking speed to less than 1mbs (sometimes a forced speedtest server change will make an improvement - improves speedtest app only) other times, if slow enough that Netflix pixelates, a gateway reboot can help. 

  Turning off cellphone wifi calling & mobile data improved internet interruptions & call quality.  Downgrading 5g phones back to 4g made cell call reception better (telling me the gateway is locked in to 4g lte).  The same 4g phones that get speed tests of 40mbs at home, get at times, over 200mbs downtown, about 3 miles from home.

  I must go search for new routing system to replace the high dollar router that crapped out yesterday after 10 months use.    Good Luck, wootken 

Userlevel 1
Badge

ah well i typed a whole update and accidently closed it before posting lol….. well turns out the no cellular connection was something with t-mobile networks and thousands of people had issues it seems for days between july 15th -july 19th or so this is just a rough estimate from some posts i read it seemed very widespread and somewhat random 2 people could be in the same house with t-mobile service and 1 would work and 1 would get no service read alot of reports from probably 10 different states seemed mostly the central us and east cost that i noticed many people said it had been days since they had gotten a cellular connection

anyways the device is still working as bad as ever however it has been on the b26 band since it came back online and 1-4 mbps speeds primary only no secondary this tower has the weakest signal of the 3 i connected to in the past but it is somehow the most stable and usable connection of the 3 towers-still it is not acceptable

i have been using my visible wireless cell phone unlimited hotspot thats supposed to be capped at 5mbps i only get 1-2 mbps during really peak times with this but sometimes 20-30mbps at night. and for a 50$ phone and 40$ a month its been really amazing for me although slow its consistent and they only said it was 5mbps and i get that usually so its very acceptable.

@wootken thanks for sharing its nice to hear things are working out a bit better  for you i also watched nater tater lol and a few others before my device even arrived i had a computer fan i wired to a usb so i could use a cell phone charger or any usb port and was  ready just incase and idk i spent so many hours moving this thing all over stacking up totes and boxes to try and try different heights it was so ridiculous but i was very excited at the possibility of unlimited high speed internet i wouldnt be surprised if i spent 30 hours over 5-6 days sometimes i would be messing with this thing for hours and hours it seemed like it just never really made much difference for my connection i really want to take it apart because i think it would be cooler and could move the antennas myself i think any device like this should come with a external antenna option at least and really it should be included so you can move it around easier and not have the whole device up in your attick you could just have a antenna ran up there makes alot more since to me and i would say whoever came up with this device decided to shove everything they can think of in it without really any thought of how it will work properly and the ease of use.

my device came with .178 firmware i actually just disable the ssid except for ssid5 for 5g so im not sure if lowering the broadcast power would help i will try it though ive also tried disabling all of them and just using a Ethernet cable i didnt get any improvements in the past and i actually got worse tests somehow through the ethernet than the wifi maybe this is a sign of a faulty device although its never consistent with anything so its hard to say it might of just switched towers or something and thats why i was geting slower speeds for the test it does seem to be sensitive with interference from routers.

i dont actually have a t-mobile cell phone plan just the home internet so its kind of hard for me to judge what the cell service is like other than i have a boost mobile phone that used to be a offshoot of sprint but since t-mobile and sprint merged its been absolutely horrific service especially the data so it seems to coincide it also comes up as t-mobile ip on speedtest now as soon as this happend it was like a switch flipped and speeds dropped by well 50x because now im lucky to get 1mbps lol and was getting 50mbps regularly before this switch so its a t-mobile issue for sure also i see tons of reports about people who were on sprint as soon as they got there new sim card it basically wasnt a functional service anymore.

anyways idk what else to say about all this i have to go out of town so i didnt want to set up a replacement or return i really cant decide if i will keep the service any longer 50-60$ a month is alot if your not getting the service your paying for im hoping the towers were down because they were doing work or updates and it will be better soon but yea that feels like a pipe dream at this point and deep down dont see it working out t-mobile has some serious problems with there network and software/firmware it seems and the fact that they are forcing everything through ipv6 is probably going to be a issue forever if they dont come up with something way better than they are doing now.

 

Userlevel 1
Badge

also i wish the firmware was available so you could try older versions easier or get the new updates released for download instead of them having to force it to your device at this point they must have so many complaints it has to be unreal so i would think they would be getting some really smart people to fix these problems but this service has been in testing for awhile it seems so im not really to sure how much they plan on doing it seems like its pretty low priority so far and really if my device is not faulty then there are some serious problems in my area with t-mobile service and thats ok i just wish they wouldnt of said i qualify if i dont for like a year every week or 2

i searched for new isp providers for the area even all cell phone hotspot plans everything nothing was really reasonable under 100$ a month is reasonable for me as long as the service lives up to expectations some problems are always expected and hopefully t-mobile is just having some temporary issues.

Badge +2

well i got the 5g gray unit last week and spent the last 2 weeks trying to get my cameras to be seen thru the device. the speed for me was around 100mbps on average. the thing had 4 bars no matter where i put it, but i think it may have had only 2 or 3 for real because i’m colorblind an if i held it a bit of an angle it almost looked like gray bars. anyway because i can’t get my cameras thru it it is not a real modem/gateway but kind of sounds like it is a hot spot as other here are saying. i tried the wife’s phone for getting on the internet and i can but again no cameras get thru.

 

now i did a coverage map and the tower is maybe a mile away and i’m on te edge of 5g and 4g. so i may have been on 4g the whole time. but for the 65$ they want and the speed being so variable and no cameras outside of my house it goes back this week. i suppose i will have to pay the whole charge of 55$ but now i know. one thing that has been talked abut here is if during the day the 5g starts getting busy and then my gateway takes second place over phones and the speed gets throttled back that will not do. so unless someone has figured out hot to get cameras thru the unit and can verify these gateways will not take a back seat to phones then i may keep it if not i will pay comcast and keep a stiff upper lip. thanks

For those who are still having connection issues, I will suggest external antenna. Its been a blessing for me. I have enjoyed consistently good signal since I introduced the external help.

@MaywoodBrowsing what antenna do you have? We have been using weBoost and the improvement has been minimal.

Badge

There seems to be a fair number of home Internet customers who had good service a few months ago and now practically have no service. T-Mobile is just giving us the runaround, they give equivocating responses about congestion on their system,  which of course is their responsibility.

And finally they tell you they have no plans to improve their capacity, so if you don’t like it you should leave. What’s the contact point for the FCC Complaints? Has anyone contacted any other agencies or law offices yet?

I got a $45 5G antenna on amazon. There are varieties of sellers 

Userlevel 1
Badge

So i ended up moving and canceling about 5 days before my next bill date ---WATCH OUT T-MOBILE IS STILL TRYING TO CHARGE ME FOR THIS SERVICE AND I HAVE NO WAY TO LOG IN WITHOUT LINKING A T-MOBILE NUMBER MY ACCOUNT IS INACCESABLE TO CHECK MY BILL OR ANYTHING YET I CAN STILL LOG IN TO MAKE THIS COMMENT

This has by far been the worst service i have ever had in my life and T-MOBILE in general is horrible to do business with ---to cancel and return my device i went to the t-mobile store thinking i could do it all at once NOPE i pretty much got yelled at to leave the store that they only sell plans there ---another store employee at least noticed how rude the lady was and talked to me and gave me a phone number to call ---this is insane if you ask me ---keep in mind i got this plan and device through the chat….that offers 0 support and i cant log in and even on the phone they want a phone number that does not exist anymore i wonder how much money t-mobile is stealing from people who have not noticed there being charged after canceling----this company really should not be aloud to do business at all 

Reply