Question

Teradici / PCoIP on Chromebook with 5g Gateway - manually configure MTU?

  • 17 May 2021
  • 1 reply
  • 47 views

Badge

So the great grey Gateway showed up a few days ago with a manufacture date in the last three weeks. x.03.0178 firmware (the long awaited VPN fixes, supposedly) is up and running out of the box, and the unit has two good tower signals. DL is 80-150 and UL is 10-40. Broad but sufficient.

However, I suspected that my company VPN setup would break TMHI and I was so very right. We have managed Chromebooks as thin clients to log on to the network and run developer machines under virtual instances. We use Teradici PCoIP, and the service will not connect using the trashcan. 

Con: Nokia WiFi app seems to now be totally locked out. Pro: Video calls are great.

But this is a deal breaker. Would rather not have to configure another AP hooked up to trashcanlan ports to make this *possibly* work. Another alternative to a maybe-fix is to set my workstation’s MTU below 1500. I thought I read ChromeOS automatically handles this setting if there are issues, but seems to not be the case here. Can’t find a terminal or Crosh command to get this done. Help. 

wlan0: flags=4675<UP,BROADCAST,RUNNING,ALLMULTI,MULTICAST>  mtu 1500
inet 192.168.1.18 netmask 255.255.255.0 broadcast 192.168.1.255
inet6 fe80::3[...]

 


1 reply

Userlevel 4
Badge +3

Yeah... MTUDiscovery set it to 1420 on my Windoze systems.

 

My PS4 seems to like 1400 "best". 

 

Can use the TCP Analyzer at speedguide.net to see what is getting reported through your browsers.

https://www.speedguide.net/analyzer.php

 

Sorry, not familiar with chromebooks to advise on how to force a value though.

Reply