TM-RTL0102 LTE WiFi Gateway WiFi password issue

  • 4 December 2020
  • 1 reply
  • 248 views

Badge

I am reporting a bug. When your logged into the admin page of the TM-RTL0102 LTE WiFi Gateway, and go to the WiFi settings, it incorrectly will not let you create a Wireless Password that has spaces in it. Spaces are allowed as part of the WiFi standard. Please fix this. The only workaround if you want a space in your password is to set the WiFi preferences to your liking on that admin page and saving using a temporary WiFi password. Then open T-Mobile's Home Internet app. In the app, you can then change the WiFi password to the one you actually want that has a space. One saved, you will be disconnected. Just rejoin your devices or phone to the WiFi by updating the password on your devices to match the newly WiFi updated password. All set!

BTW, please please add Bridged Mode and/or also enable DMZ and port forward settings to actually work and sorted by T-Mobile.... Even if it's just the IPv6 public address. Thanks.


1 reply

This is an extremely frustrating issue.  T-Mobile just replaced my older cylindrical gateway (which died after less than a year) with this new model.  The older model allowed spaces in the password, but obviously this one does not.  The work around in the original post didn’t work for me.  I’ve been on hold with support now for 20 minutes.  About to give up and reset the wifi password on all of my devices, which will take hours!

Reply