Question

tmobile home internet keeps disconnecting

  • 28 October 2021
  • 2 replies
  • 179 views

Badge

I’ve hade the T-Mobile home internet since may of this year and has been working good until this week where there internet keeps disconnecting and saying no signal then it pops up again and last a couple mins up and disconnects again, I have restarted the router and also reset the router and still the same thing happens. Is anyone else having this problem as well? 


2 replies

Badge +1

I did in fact have a problem like you described.  We would lose our internet connection on and off.  I disconnected my Netgear-Orbi 6 wifi mesh system and put it back in the box.  I’m just using the T-Mobile Tower and it is working very good.  Are you sure you are on Software Version: 1.2101.00.1609.  If you are not I was told to push the off button in the back of the tower, then unplug the unit.  Wait 30 minutes and restart.  This will make your tower run a check for any software that needs updating.

Userlevel 4
Badge +5

I’ve hade the T-Mobile home internet since may of this year and has been working good until this week where there internet keeps disconnecting and saying no signal then it pops up again and last a couple mins up and disconnects again, I have restarted the router and also reset the router and still the same thing happens. Is anyone else having this problem as well? 

Many ppl here have similar issue it turns out to be heat and they put a fan under it solves the issue. Give it a try you have nothing to lose all to gain.

Reply