Question

Tmobile Home Internet UNUSABLE / slow speeds in OHIO

  • 23 March 2021
  • 8 replies
  • 499 views

Userlevel 1
Badge

Sylvania OHIO  Tmobile home internet has been unusable.  Was getting average 50 Mbps until 3/12/21 and now speeds are .01 - 2 Mbps can’t even browse the web.  Multiple calls to customer service with “engineers working on towers” it has been over 1 week !  This is unacceptable !!  Please don’t make us go back to our horrible cable service Buckeye Broadband who has a monopoly here.  Please someone do something or push the engineers to fix these towers !!!!!! ANYONE. MANAGER. CEO OF T-MOBILE PLEASE


8 replies

Userlevel 1
Badge

Hey, I hope this issue will be fixed soon. Click here for a link on how to troubleshoot other possible problems that could be causing your issue. 

Userlevel 1
Badge

No it has not resolved.  I will be canceling service this Friday if it is not fixed.  This is ridiculous !  Can barely browse the web let alone watch HD videos.  I even replaced the modem with no fix, restarted the device literally 20+ times, moved everywhere in my house.  It is tower issues that has been going down and other customers complaining of the same issue in this area.  Everyone is re-rerouted to one tower and there is high congestion no one can use the internet. The engineers has had close to 2 weeks now to fix the cell tower issue and it still has not been fixed.  I have never had an ISP provider or a company that takes this long to fix an issue ! What are they doing?  Either hire new engineers that will do their jobs or let customers know that services will be highly variable in the area.  Everyone has patience but internet is so important and I don’t feel Tmobile is taking this issue seriously.  Get those engineers off their behind and fix the darn towers!!!!!

Userlevel 1
Badge

also to note, I have been highly recommending Tmobile home internet in this area as I was initially satisfied with the speeds 50 Mbps or greater average. All my friends were excited to switch once their contracts were up. What am I supposed to tell my friends that were going to switch to this internet service from cable?  I can no longer make that recommendation unfortunately

Userlevel 1
Badge

This speed attached

close to 2 weeks come Friday.  Please imagine my patience waiting, HOPING that Tmobile will fix this issue.  My patience is at its limit

Userlevel 5
Badge +5

After a  quick browsing of the area at cellmapper.net, it looks like the old Tmobile coverage was not very dense there... like the college area was mostly covered by just one tower, with two others acting as fillers of a sort--not very long range on those alternate towers either.

But that should shift soon as the Sprint assets are brought into the fold.  Flipping it to show Sprint reveals quite a few more towers with n41 that should be coming into play soon around there.  Not sure what the plans are for Sprint bands 25 and 26, but have definitely been seeing 41 coming online in various places.

A LOT just came online in the CLE area--have been getting vids about it in my youtube feeds the last couple weeks.  Reasonable to expect those efforts are ongoing elsewhere in your state as well--been seeing a lot of progress here in SC myself.

They are still going through a major transition that is going to ramp up density across the board in the coming months.  Towers are going offline and then coming back stronger and stronger, with new ID's/bands popping up here and there.  As people transition to the alternate towers and things start to disperse better, the typical throughput will gradually improve as that density increases.

These things are not always simple "turnkey" projects.  Sure, some reassignments may take minimal effort because the hardware is already set up fairly optimally--but after making a survey, they may determine technicians actually need to climb up those towers to service/upgrade/replace hardware.  This isn't like cable where junctions are in the ground or accessible with a bucket truck--someone may actually have to scramble  up and down towers.

I was swapping amongst 5 bands through 4 towers when the Sprint assets started coming online.  It was because the signal levels were in weird flux throughout  the day... sometimes dropping to -95db or worse. 

Took a few weeks for bands on the 476 tower to become the dominant one (at one point I was routinely swapping between 312 and 297 without even moving the modem).  But now I stay locked in fairly consistently right around -88 to -91db... a substantial order of magnitude when it comes to radio signals (roughly twice the strength of the channels I was locking before).

That is primetime, dinner and news hour signal levels, still pulling 60/16 throughout.  A little later power level will increase to -89/88db, I will get a higher priority time slicing that gradually moves me into 80/20 territory or better... capping around 100/30 or better at late night time frames.

The bizarre thing is this is one of the towers further away--around a mile away from me,.  There are closer towers that should offer better signal, but they do not.... at least, not yet they don't!

Userlevel 1
Badge

Appreciate your time for the info. Yeah I’m sure eventually you will get faster speeds.  But to pay for speeds like I posted above with no way of knowing how long it would take to fix this?  No thanks. I don’t know which sane person would continue paying and using this speed for over a week.  Apparently I am that insane because I’m waiting close to 2 weeks now…. 

 

and trust me, what you said in the above that’s why I am waiting this long, having hopes that I’ll get faster speeds.  But just imagine you’re in my position.  Can you just IMAGINE using that speed for 2 weeks straight?  Please please please put yourself in my position.  Who would not get upset?  10 minutes to load 1 sec of a video on youtube.  Barely BROWSE any web.  I’m using my 4g on my cellphone to search for stuff having to pay for extra data .  Would you continue to wait?

 

And i don’t want to sound mean, but i don’t CARE how much work it takes to fix the towers. FIX THEM.  Work overtime.  I am not the only one with the issue in this area! I am just the voice of frustration of all the people in this area.  Life is hard.  Get these TOWERS FIXED !!!! If these engineers can’t do the job get SOMEONE WHO CAN. We don’t CARE what goes on in the background.  We pay for a service we expect it to WORK or at least get it working in a reasonable time frame!!!  Jesus H. Christ it’s almost been 2 weeks !!! Come on! My grandma ( rest in peace) can fix this faster than the engineers

Sylvania OHIO  Tmobile home internet has been unusable.  Was getting average 50 Mbps until 3/12/21 and now speeds are .01 - 2 Mbps can’t even browse the web.  Multiple calls to customer service with “engineers working on towers” it has been over 1 week !  This is unacceptable !!  Please don’t make us go back to our horrible cable service Buckeye Broadband who has a monopoly here.  Please someone do something or push the engineers to fix these towers !!!!!! ANYONE. MANAGER. CEO OF T-MOBILE PLEASE

looks like this is a trend… the first 2-3 weeks of service is good… after the trap, here we are getting this poor service… I have the same situation here in Milpitas California… I’m thinking of going back to cable… waste of time with this tmob home internet…

I had the little white box 4g router.  I’ve had T-Mobile Home Internet about 9 months now.  Starting the first week of June 2021, my download (MBps) speed dropped drastically.  I never got the high speeds some were getting, I averaged maybe 20 MBps early morning, then evenings and weekends only 5 - 6 MBps.
Starting in June, it dropped to below 1 MBps.  I waited a week after it first started to call Support, thinking maybe they were working on something and it would resolve in a few days.  That wasn’t the case.  From that very first phone call, I was told they are “upgrading the tower” and that is why my 4g router was having problems, that it wasn’t compatible.  Sometime in July, they told me they would order a 5G router for me but that they were out of stock.  Well the 5G router arrived this past week.  I have probably spend 10 hours on the phone with Support this past week...  the 5G (cylinder looking router) is doing the same.   Now they are promising me all will be fixed with the tower by the end of August.  I don’t believe a word they say anymore.  I’ll give it till then and if not fixed, I’m moving on to another provider.  I realize I’ll probably have to pay more… but right now I’ve been paying $50/month (auto pay) the last 3 months for something that is mostly unusable.  I’ve asked for a credit… wow, they gave me $10 off per month for June, July & August.

Reply