Question

VOIP on high speed gateway


Badge

Is anyone using the high speed gateway for VOIP traffic?  I was told it required a firmware update to make it work.  Worked fine on the LTE gateway.  Any help would be appreciated.  


17 replies

I had Spectrum before signing up with T-Mobile Home Internet.  Once I had the trash can setup, I took the ethernet cable from the Spectrum modem and plugged it into the trash can.  Everything works including my Obihai device using Google Voice that is plugged into my TP-Link AC3200 router.  Just my experience.

Google voice with obitalk voip box works

Badge

Still no joy with this.  Cisco VOIP box is plugged into the lan port on the 5G router.  I get dial tone but can’t call.  It worked fine on the old LTE Gateway.  

Still no joy with this.  Cisco VOIP box is plugged into the lan port on the 5G router.  I get dial tone but can’t call.  It worked fine on the old LTE Gateway.  

Just spoke with a girl called Crystal from the customer service . Waiting time was zero minutes. She told me that they are aware of the “problem” that many VOIP devices can’t function by default. She also assured me that it’s a matter of sending request to register a particular device with them (in my case it’s a Grandstream GS-GXP2140 VOIP desk phone). Which she did sent.

She collected my download and upload speed (asked me to test it in real time).

I am still kind of skeptical based on reviews here that say that all these reps do is lying to you. However, she told me to wait 24-72 hours and gave me “complaintID” I could use to  track the status of the request.

I’ll keep you guys posted.

Still no joy with this.  Cisco VOIP box is plugged into the lan port on the 5G router.  I get dial tone but can’t call.  It worked fine on the old LTE Gateway.  

Just spoke with a girl called Crystal from the customer service . Waiting time was zero minutes. She told me that they are aware of the “problem” that many VOIP devices can’t function by default. She also assured me that it’s a matter of sending request to register a particular device with them (in my case it’s a Grandstream GS-GXP2140 VOIP desk phone). Which she did sent.

She collected my download and upload speed (asked me to test it in real time).

I am still kind of skeptical based on reviews here that say that all these reps do is lying to you. However, she told me to wait 24-72 hours and gave me “complaintID” I could use to  track the status of the request.

I’ll keep you guys posted.

Ok, here is my report: nothing happened. Nobody contacted me, the problem wasn’t fixed. At all. I returned the device.

Badge

Just called them again.  They know it’s a problem but won’t give me an ETA for a fix.  Same answer I got 6 months ago.  I’ve been without VOIP service now for 9 months.  They offered to replace the new gateway with the old 4G gateway.  That would be a hassle I can’t imagine.  Really, how hard can this be to fix?  It’s a well-know protocol on well-know ports.  I like this service except for this issue, but would not recommend it because most people I know are doing VOIP now for homes and businesses.

Just called them again.  They know it’s a problem but won’t give me an ETA for a fix.  Same answer I got 6 months ago.  I’ve been without VOIP service now for 9 months.  They offered to replace the new gateway with the old 4G gateway.  That would be a hassle I can’t imagine.  Really, how hard can this be to fix?  It’s a well-know protocol on well-know ports.  I like this service except for this issue, but would not recommend it because most people I know are doing VOIP now for homes and businesses.


By the way, They charged me $50 for the 6 days I had the gateway. Even thought when cancelling the service I was told that I won’t be charged anything because it’s within the first 21 days.

Badge

I am successfully using the 1-VOIP residential VALUE plan ($8.97/mo.) on my 5G gateway.

 

However, it required Karen of 1-VOIP to make some back-end changes; I did not have to do anything.

 

if you are using 1-VOIP, ask for Karen by name; she is knowledgeable, eager to help and competent.

Userlevel 3
Badge +2

I’m using my old Panasonic wireless phone setup, plugged into an OOMA Telo. The OOMA is connected by ethernet cable to a Netgear switch (GSS116E). The Netgear switch is connected by ethernet cable into the gateway. It’s worked perfectly since day one. It seems that VOIP compatibility is kind of a crap shoot. I guess I just lucked out by having a system that seems to work.

Userlevel 3
Badge +2

I have the can with Google mesh and Obi200 for Google Voice. The obi was connected to a switch after the Google Mesh. Got a dial tone but couldn’t make or receive calls. 

I plugged the Obi directly into one of the ports on the can. It works great now. 

Being on Google mesh WiFi I can no longer get to the Obi by IP since it’s getting it’s IP from the can but that is a minor irritant. I can still configure the Obi by phone commands if needed. Or I could always plug it back into the switch just to configure it.

Badge

I’m getting rid of t-mobile internet.  A year waiting on a fix for this.  I’m done.

 

I just switched to the T-Mobile internet, and I cannot get my google phone to work. I get a dial tone. but when I dial any number, I get the message that network IP is not available. . 

Still no joy with this.  Cisco VOIP box is plugged into the lan port on the 5G router.  I get dial tone but can’t call.  It worked fine on the old LTE Gateway.  

Just spoke with a girl called Crystal from the customer service . Waiting time was zero minutes. She told me that they are aware of the “problem” that many VOIP devices can’t function by default. She also assured me that it’s a matter of sending request to register a particular device with them (in my case it’s a Grandstream GS-GXP2140 VOIP desk phone). Which she did sent.

She collected my download and upload speed (asked me to test it in real time).

I am still kind of skeptical based on reviews here that say that all these reps do is lying to you. However, she told me to wait 24-72 hours and gave me “complaintID” I could use to  track the status of the request.

I’ll keep you guys posted.

Ok, here is my report: nothing happened. Nobody contacted me, the problem wasn’t fixed. At all. I returned the device.

That’s because their customer service is a joke. They either knew their setup was going to have these kind of issues and pushed it out anyway without telling the consumer or they were inept and had no idea that this would not work with most major VoIP software vendors. Incompetent either way. Toodaloo, TrashyT-Mobile. Switched to Verizon years ago and never been happier with a cellular service provider.

 

Userlevel 4
Badge +4

TMO offers a promotion for Ooma VOIP so one can assume VOIP works on their gateways.

I use voip.ms with a Grandstream DP750 DECT basestation and 5 DP 720 handsets.

Service has worked fine since the inception of my T-Mobile service. I have the Acadian gateway.

Userlevel 1
Badge

We use Google Voice via an obi202 device. It’s worked fine both via ethernet and via the wifi adapter. This is with the Nokia gateway over the past 5 months.

If you’re using a VOIP device that’s plugged into the ethernet on the gateway, it is, of course, important to power cycle the device so that it will acquire an ip address from the gateway’s router.

I recently installed the Nokia 5G21. It came reconditioned from T-Mobil ISP customer service. It has firmware 1.2104.00.0286 which is the second to most recent. I have tried both the Grandstream HT702 and an Obi202 with the latest firmware update without success. I have tried the Obi202 both directly connected to the gateway and connective via an Obiwifi dongle. In all cases, T-Mobile’s admin app shows the devices. Obitalk shows the device registered with the VOIP provider both through its web portal and the device admin page. The VOIP provider (Voipo.com) shows both the Grandstream and Obi devices registered. Like others, I get dial tone, but no outgoing or incoming calls. Weirdly, the message waiting indicator did work when I left myself a voice message. All these devices worked fine on my old T-Mobile 4G gateway.

I have seen much discussion of DHCP dynamic IP assignment versus static IP addressing, but do not see how to achieve that on the gateway nor why it would make a difference as the adapters are getting addresses that allow them to contact their respective web hosts.

Reply