Solved

WebGuard is blocking websites when disabled

  • 25 March 2021
  • 5 replies
  • 10733 views

Badge

Web Guard is randomly blocking websites on our plan. We have T-Mobile Home Internet, which means this is a pretty major issue since we can’t just hop on wifi to get past it. It’s happened a few times in the past, and started about a month ago. The latest activation was for http://www.deliciouseveryday.com/burmese-chickpea-tofu-recipe/ (returns: “ Content Restricted : The Web Guard feature has been enabled on your mobile line and is restricting your access to this content. An authorized person on your mobile account can disable this restriction through the account management website. “) which is baffling, since I can’t see why this would ever be blocked even if we were using Web Guard. Which, to be clear, we are not. I’ve checked my account and it is set to No Restrictions.

This needs to be fixed. I can’t have random websites blocked. What if the next one is a required site for my job?

Edit:
Setting the website to https lets it through. Why is this happening? This needs to be fixed ASAP. Your web filter should absolutely NOT be triggering because of a website using http instead of https. I don’t particularly care if it’s some heavy handed attempt to protect users, this is not okay behavior *especially* for home internet. If I set filtering to none then I expect it to be No Filtering.

icon

Best answer by n2itivguy 27 March 2021, 22:34

View original

This topic has been closed for comments

5 replies

It has done it now to me for the 2nd time in less than a month.  And if course there's nobody there to override the system and remove it.  Once they finally show up for work and remove it again there better not be a third time. 

Mines doing the same thing. I would like it removed.

 

Same problem. I first encountered this ridiculousness while clicking on an email link from Forever 21 or something & thought it might've just been an error. Also tried in regular mode thinking maybe incognito might've been the issue. There's no reason. Web guard is off & actually I can access porn websites just fine so that's stupid. & what the heck is the rationale behind allowing things on wifi vs network data? AND wutchu talkin' 'bout does not restrict accessing content via an app... That's exactly what I'm trying to do using an APP : Chrome. Via Gmail or directly.

Mine is doing the same thing on many websites.  :(  I know its turned off though.

Userlevel 1
Badge

Call or chat with T-Force to have WebGuard turned off if you have it turned off on your accounts but it’s still “on.”