Question

Weekly Reboot


Badge

I am still in my first month of home internet but it has been good enough to cancel my previous cable provider whose service was unreliable at times.  When I first got the 5G home internet, I tried using it as my wi-fi hotspot as well.  That didn’t work well.  I have close to 20 devices and they would all connect but some connections failed over time or some devices would not work properly.  It was definitely not going to be reliable enough to keep.  Although the symptoms were different, I had similar problems with my cable providers’ all-in-one modem when it came to wi-fi.  My solution for that was to offload the wi-fi onto a dedicated device and just use the modem as a modem.  That helped with the wi-fi issues but still left me with unreliable internet at times.  I went the same route with the 5G home internet as well.  My wi-fi performance is doing great and the 5G home internet is hard-wired to the wi-fi router.  Everything works great except that on a couple occasions my internet just completely stopped working.  The first time when I checked the modem through the web admin it had been up for a little over 7 days and a reboot fixed the issue.  This morning the same thing happened.  I checked the web admin and the uptime was a little over 9 days.  Again, rebooting fixed the issue.  I’ll update this question as I gather more data but has anyone else seen behavior like this?  My guess is that the device has some sort of memory leak that I’m hitting after a week of usage and a reboot clears it out.


11 replies

Badge

I’ve also discovered that occasional reboots are helpful. What’s aggravating is that I can’t find an easy way to do that other than signing into the web portal. If you unplug the gateway, it just runs on battery. Has anyone found a quicker way to reboot?

Badge

In the time I’ve had the Nokia gateway so far, I noticed that the opposite is true: rebooting the gateway does not improve things. What ends up happening is that after rebooting, the internet speeds are degraded significantly until the gateway reconnects to the secondary signal (as in, some bars in the “Secondary Signal” indicator, whatever that actually means). This process of reconnecting to the secondary signal can take several hours. So I do not reboot the device unless there is a prolonged outage.

Gateway info follows:

Hardware Version: 3TG00739AABA
Software Version: 1.2003.03.0143
Badge

I just had the internet drop out on me again.  This time it had only been up for about 3.5 days.  The first thing I did was move my wi-fi router from LAN2 to LAN1.  That didn’t help.  Then I rebooted my wi-fi router.  No help.  Finally I rebooted the 5G home internet and everything is working fine now.  I don’t mind going in through the web portal to reboot it.  It’s actually quicker for me than having to get up and power cycle it.

@justrick1701 There’s a power button on the back.  Have you tried that instead of unplugging?

Badge

It stopped working again after only 12 hours.  if it goes out again today I may try the power button.

Badge

It stopped working again after about 48 hours.  I still don’t have a pattern figured out.  This time, however, I rebooted it with the power button on the back.

I’ve been having an almost daily issue with the internet dropping.  I called support and spoke to a what seemed a knowledgeable rep.  He said they have been having a lot of issues the last couple of weeks as bugs are worked out.  A lot of firmware updates being sent.  Plus he said the tower I am pulling from mainly is under a modernization upgrade that is scheduled for completion the middle of this month and when that is done I should see major service improvements.  That did seem to make sense as the issue really started happening within 2 days of him saying the tower project started.

Overall happy and saving a ton compared to Comcast so I’ll deal with some growing pains right now.

He said using the power button on the modem is fine but told me to leave it off for at least 4 minutes.  I had never heard that.  He said it takes that long for the tower to actually realize the connection has been lost and will create a new “handshake” and fresh connection.

Badge

For unrelated reasons, I moved my router to my basement.  When I had it upstairs the screen on top always showed 5 bars even though the web admin shows 4 bars under 5G.  I got the same signal quality after moving the router and speeds were the same.  I had no problems for the rest of the day.  The next morning the internet went down.  I rebooted with the power button.  It went down again later that night and I rebooted through the web admin.  Today I’ve had no problems at all.  Since this is wireless I’m not surprised that the device loses the connection from time to time.  But I’m guessing that it’s just not bouncing back automatically when it loses that connection.

Badge

@jlillard, I believe your software (firmware) version should end in 168 for latest firmware release (at least in the US). Try resetting the device to see if it updates firmware during the setup process. If not in the US, I believe your firmware version is the latest release. 

Badge

@n2itivguy I am already on software version 1.2003.03.0168.

Badge

@jlillard, awesome! About a week ago, gearing up for major testing of this service, I performed a factory reset of the gateway and have been slowly adding my household devices. It’s been 7.5 days and I’ve not yet needed to perform a reboot. Some devices seemed to not initially pull data, but a restart/reboot of those devices to flush old DNS settings has helped and all devices are working as expected. Right now, 11 devices connected to the gateway, no separate router connected. No devices have lost connection (that I’m aware of), I’m able to game fine with PSN and cross-play via PS4, NAT B (moderate). My Visio TV can stream from the various apps (testing as I generally watch through Apple TV), all Apple TV streaming apps work fine, iPhones and iPads, son’s PC, etc. There is packet loss indicated in the web UI, though it’s not a lot. Still, I’d prefer to see “0%” packet loss. 
 

Looking further in the web UI, have you tried restricting the security to below WPA3 or setting channels to “Auto?” Sometimes a set channel may experience interference and setting a different channel or using “Auto” (if it monitors channels and changes in the fly once a certain interference threshold is met) can keep devices connected. You may also want to try separating the 2.4GHz and 5GHz bands u set different SSIDs. For the 5GHz band, you’ll want to check both SSID 5 and SSID 9; 2.4Ghz is SSID 1. 

Badge

@n2itivguy I'm using a dedicated router for wi-fi and have all the channels turned off.  A factory reset would be interesting to try though.

Reply